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Prelucrare de imagine 

 

CAPITOLUL I: Ce Înseamnă Prelucrarea Imaginii? 
 

1. Care este diferenţa dintre imaginea vectorială şi 
harta de biţi (bitmap)? 
 

Imaginea vectorială (fig.1) este definită matematic ca o serie de puncte 
unite de linii. Într-o imagine vectorială, elementele grafice sunt numite obiecte. 
Fiecare obiect este o entitate de sine stătătoare, cu proprietăţi bine definite: 
culoare, formă, contur (outline), dimensiuni (lăţime, lungime) şi poziţie faţă de 
centrul paginii în care se lucrează. 

Cel mai mare avantaj al imaginii vectoriale este că permite modificarea 
proprietăţilor oricărui obiect din compoziţie, fără ca acesta să-şi piardă 
calitatea şi fără a afecta celelalte obiecte din pagină. Acest lucru este posibil 
tocmai datorită faptului că fiecare obiect, ca imagine vectorială, este o entitate 
de sine stătătoare. 

Imaginile vectoriale sunt independente faţă de rezoluţie. Asta înseamnă că ele 
sunt afişate la rezoluţia maximă a perifericelor de ieşire folo site (exemplu: monitor, 
imprimantă). Ca rezultat, înseamnă că imaginea va avea o rezolu ţie cu atât mai 
bună cu cât rezoluţia, de exemplu a imprimantei, este mai mare. 

Harta de biţi (bitmap, fig. 2) este alcătuită din puncte individuale numite 
pixeli (picture elements), care sunt aranjate şi colorate diferit pentru a forma 
imaginea. Mărind dimensiunile bitmap-ului, automat se măresc şi pixelii. Astfel 
calitatea imaginii se deteriorează, deoarece acelaşi număr de pixeli vor fi 
distribuiţi pe o suprafaţă mai mare, deci o rezoluţie mai scăzută (dots per inch, 
dpi). Astfel apar formele zimţate şi imaginile neclare. Într-o hartă de biţi pot fi 
făcute mici retuşuri, culorile pot fi modificate, aplicate efecte speciale, dar nu 
independent faţă de rezoluţie. Bitmap-urile pot fi combinate între ele, bucăţi 
din ele pot fi desprinse şi mutate separat, dar asta numai în programe 
specializate, cum ar fi Adobe Photoshop, şi printr-un procedeu asemănător 
celui de tăiere, deci un procedeu destul de greoi în cazul unor forme 
neregulate. 

Fig. 1 

Fig. 2 
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CAPITOLUL II: Mediul De Lucru CorelDRAW 
 
1. Mediul de lucru CorelDRAW 
 CorelDRAW este o aplicaţie complexă de grafică vectorială care a jută 
la crearea unor desene profesionale, de la simple sigle la desene tehnice 
complexe. CorelDRAW este componentă a suitei de aplicaţii CorelDRAW din 
care fac parte: 
 
CorelDRAW  program de grafică vectorială 
Corel PhotoPaint program de grafică bitmap 
Corel Rave program de animaţie vectorială (a apărut de la 

CorelDRAW  versiunea 10) 
Corel Texture Program de grafică bitmap, specializat pe creare de 

texturi. Se poate folosi ca ajutor al programelor 
CorelDRAW, Corel PhotoPaint, Adobe Photoshop 

Corel Capture Program de capturare de imagini de ecran. Aplicaţia oferă 
mai multe opţiuni faţă de Print Screen/Windows, cum ar fi 
stabilirea rezoluţiei, a tipului de imagine etc. 

Corel Trace Program de transformare a imaginilor bitmap în imagini 
vectoriale. Acest program se bazează pe aproximarea 
formei şi a culorii, deci nu este foarte precis. 

Bitstream Font 
Navigator 

Program utilitar de gestionare şi vizionare a fonturilor 
instalate sau nu pe calculator. Este foarte util pentru 
căutarea unui anumit font, instalat sau nu pe calculator. 

Duplexing 
Wizard 

Program utilitar care ajută la tipărirea la imprimantă pe 
ambele feţe ale hârtiei 

 
Suita de aplicaţii CorelDRAW este însoţită, la achiziţionare, în afară de 

CD-ul de instalare cu programele menţionate mai sus, de alte două CD-uri, 
unul cu clip-art-uri în format vectorial (.cdr) şi altul cu fotografii în format 
bitmap (.cpt). 
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În continuare va fi prezentat mediul de lucru al programului 
CorelDRAW, cel mai important din suita de aplicaţii CorelDRAW, făcând o 
enumerare rapidă a instrumentelor şi a facilităţilor acestui program, fără detalii 
suplimentare. Toate detaliile referitoare la aceste instrumente vor fi prezentate 
ulterior.  

 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Observaţie: 
Aceasta este afişarea standard a ferestrei 
CorelDRAW. Toate bările, în afară de cea de 
tiltu şi cea de stare, pot fi lăsate „să plutească”, 
astfel încât să se poată muta după bunul plac în
fereastra de desen. Bara de stare poate fi şi ea 
mutată, dar poate avea doar două poziţii, în 
partea de sus sau în partea de jos a ferestrei de
lucru CorelDRAW . 
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 Multe dintre părţile componente ale interfeţei CorelDRAW sunt 
împrumutate de la sistemul de operare Windows. Similar oricărui program 
destinat să ruleze sub Windows, toate modulele CorelDRAW cuprind: 

- o bară de titlu ce afişează numele şi versiunea aplicaţiei, numele 
fişierului deschis în acel moment şi butoanele de control ale aplicaţiei 
(minimizare, restaurare şi închidere), (fig. 3); 

- o bară de meniuri care permite accesul la majoritatea funcţiilor şi 
comenzilor programului, inclusiv la butoanele de control ale documentului 
(minimizare, restaurare şi închidere), (fig. 4); 

- pictograma cu sigla CorelDRAW. Trebuie menţionat că există două 
pictograme cu sigla CorelDRAW, amândouă permit accesul către aceleaşi 
opţiuni ca şi butoanele de control. Pictograma de pe bara de titlu acţionează 
asupra întregii aplicaţii (fig. 5), iar pictograma de pe bara de meniuri are efect 
numai asupra documentului deschis în acel moment (fig. 6). 

Bara de proprietăţi (fig. 7.) este una dintre cele mai importante zone 
ale interfeţei CorelDRAW. Un aspect foarte important al acestei bare este că 
ea depinde de selecţia din fereastra de desen. Dacă este selectat un text, 
afişează majoritatea proprietăţilor ce pot fi modificate la un text: font, mărime, 
alinieire etc. (fig. 8). În cazul în care este selectat un obiect desenat vor fi 
afişate coordonatele acestui obiect în fereastra de desen, mărimea obiectului, 
factorul de scalare, unghiul cu care acel obiect este rotit şi multe alte 
proprietăţi specifice fiecărui obiect. Trebuie menţionat că bara de stare 
afişează opţiunile pentru fiecare tip de obiect în parte, deci pentru selecţia 
unui cerc sau a unui pătrat, bara de stare va arăta diferit. Când va fi selectat 
pătratul, bara de stare va arăta caracteristicile pătratului (fig. 9), iar când va fi 
selectat cercul va afişa caracteristicile specifice acestui tip de obiect (fig. 10). 
În cazul în care nu este selectat nimic din fereastra de desen, bara de 
proprietăţi va afişa formatul paginii, orientarea acesteia, unitatea de măsură 
folosită etc. (fig. 7). 

Caseta de instrumente (fig. 11) CorelDRAW  conţine majoritatea 
instrumentelor ce sunt folosite pentru desenarea, colorarea şi modificarea 

Fig. 3 

Fig. 4 

Fig. 5 Fig. 6 

Fig. 7 

Fig. 8 

Fig. 9 

Fig. 10
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obiectelor. În tabelul ce urmează sunt prezentate toate instrumentele din 
această casetă. 

 
Instrument Denumire Descriere 

 
Pick tool Permite selectarea şi transformarea 

obiectelor. 

 
Shape tool Permite ajustarea formei obiectului, pe 

bază de noduri. 

 
Knife tool Permite tăierea obiectelor. 

 
Eraser tool 

Permite ştergerea unor zone din obiectul 
dumneavoastră. 

 
Free transform tool 

Permite transformarea obiectelor folosind 
Free Rotation, Angle Reflection, Scale şi 

Skew tools (fig. 12). 

 Zoom tool Permite apropierea de zona de lucru, 
mărirea cu lupa. 

 Pan tool Permite mişcarea în cadrul fereastrei de 
desen. 

 Free hand tool Permite desenarea liniilor şi a curbelor. 

 Bezier tool 
Permite desenarea liniilor folosind 

procedeul unirii între puncte (Curbe 
Bezier). 

 Artistic Media tool Permite accesul la Brush, Sprayer, 
Caligraphic şi Pressure tools. 

 Dimension tool 
Cu ajutorul lui se poate afla distanţa dintre 
două puncte. Se poate folosi şi pe post de 

cotă în desenul tehnic. 

 
Interactive Conector 

tool 
Permite unirea a două obiecte printr-o 

dreaptă. 

Fig. 11

Fig. 12
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 Rectangle tool Permite desenarea de dreptunghiuri şi 
pătrate. 

 Elipse tool Permite desenarea de elipse, cercuri şi 
arce de cerc. 

 Polygon tool Permite desenarea poligoanelor şi a 
stelelor. 

 Spiral tool Permite desenarea spiralelor simetrice şi 
logaritmice. 

 Graph Paper tool Permite desenarea tabelelor. 

 Text tool 
Permite scrierea direct în fereastra de 
desen, sub formă de text artistic sau 

paragraf. 

 Interactive Blend tool
Permite aplicarea efectului blend în mod 

interactiv. O descriere completă a efectelor 
o găsiţi în capitolul  

„Efecte speciale în CorelDRAW”. 

 
Interactive Contour 

tool 
Permite aplicarea unui contur obiectului. 

 
Interactive Distortion 

tool 
Permite accesul la instrumentele cu 

ajutorul cărora se distorsionează obiectul. 

 
Interactive Envelope 

tool 
Permite deformarea unui obiect prin 

intermediul nodurilor ce definesc obiectul. 

 
Interactive Extrude 

tool 
Permite aplicarea efectului de extrudare. 

 
Interactive Drop 

Shadow tool 
Permite aplicarea asupra obiectelor a unui 

efect de umbră. 

 
Interactive 

Transparency tool 
Permite aplicarea unui efect de 

transparenţă obiectelor. 

 Eyedropper tool Permite selectarea unei culori deja folosite 
în desenul dumneavoastră. 

Observaţie: 
Câteva dintre instrumentele enumerate
nu sunt vizibile direct pe bara de
instrumente. Ele sunt ascunse sub
meniuri derulante (fig. 11). Dacă la
baza butonului unui intrument există o
săgeată neagră îndreptată în jos, sub
instrumentul respectiv se află un meniu
derulant. Meniurile derulante pot fi
afişate ca şi bare separate, prin
procedeul drag-and-drop. 
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 Paintbucket tool 
Permite colorarea unui obiect din desen, 

după ce aţi selectat culoarea cu 
Eyedropper tool. 

 Outline tool 
Permite accesul către un meniu derulant 

de unde se pot modifica toate 
caracteristicile conturului obiectului. 

 Fill tool 
Permite accesul către un meniu derulant 

de unde se pot modifica toate 
caracteristicile culorii de fond a obiectului. 

 Interactive tool Permite aplicarea a diverse culori 
obiectelor selectate, în mod interactiv. 

 Interactive Mesh tool Permite aplicarea unui sistem de meşe 
obiectului selectat. 

 
 

Bara de stare este compusă din trei zone. În cea din stânga sunt afişate 
coordonatele vârfului cursorului mouse-ului, iar în cazul în care este selectat 
un obiect sunt afişate informaţii privind obiectul, cum ar fi dimensiunile lui şi 
coordonatele centrului său. Pe mijlocul barei sunt afişate informaţii ajutătoare 
despre instrumentul folosit în acel moment. În partea dreaptă a barei este 
afişată culoarea de fond folosită la colorarea obiectului selectat în acel 
moment, cât şi informaţii despre conturul acelui obiect (culoare, grosime). 

Bara de stare poate fi afişată atât în partea de jos a ferestrei de desen (fig. 
13), cât şi în partea de sus a ei, deasupra barei de meniuri (fig.14). Ea poate fi 
compusă din una sau două linii de afişaj. În cazul în care se optează pentru o 
singură linie de afişaj, vor dispărea informaţiile privitoare la dimensiunile 
obiectului, cât şi informaţiile ajutătoare. Modificarea setărilor pentru bara de 
stare se face apăsând click dreapta cu mouse-ul pe bară, apoi accesând 
meniul derulant ce apare. Din acest meniu se poate alege formatul barei de 
stare, cu o linie sau două, locul afişării ei, în partea de sus sau în partea de 
jos, cu butoane mari sau mici etc. Bara de stare poate fi ascunsă cu totul, 
dacă se alege din meniul derulant Hide Status Bar. 

Fig. 13

Fig. 14

Fig. 15
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 Paleta de culori (fig.15) oferă o modalitate foarte simplă de modificare 
a culorii de fond sau a culorii liniei de contur. Deoarece majoritatea paletelor 
de culori conţin mai multe nuanţe de culori, paleta funcţionează similar unei 
bare de derulare, permiţând astfel accesul la toate nuanţele componente. 
Pentru a efectua derularea prin paleta de culori se efectuează click cu 
mouse-ul pe săgeata cu capul în jos din extremitatea de jos a paletei (fig. 16). 
Având în vedere numărul mare de nuanţe ce compun o paletă de culori, 
derularea până la ultima casetă s-ar putea să dureze destul de mult, însă 
Corel s-a gândit şi la timpul utilizatorului, astfel încât, dacă se efectuează click 
pe săgeata orientată spre foaia de desen (fig. 17), sunt afişate toate nuanţele 
componente ale acelei palete de culori. Pentru a afişa opţiunile paletei de 
culori se efectuează click cu mouse-ul pe butonul cu săgeata în j o s  d i n  
extremitatea superioară a paletei de culori. 
 Butonul X (no color) din partea superioară a paletei de culori (fig. 18) 
permite eliminarea rapidă a culorii de fond sau a liniei de contur a unui obiect, 
obţinând astfel un obiect transparent sau fără contur. Datorită faptului că 
mouse-ul unui PC are cel puţin două butoane, efectuând click cu butonul din 
stânga pe culoarea roşie din paleta de culori, se va schimba culoarea de fond 
a obiectului selectat. Apăsând butonul din dreapta al mouse-ului se va 
modifica în roşu culoarea conturului obiectului selectat. În cazul în care nu 
este selectat nici un obiect, în momentul apăsării pe una dintre nuanţele 
paletei de culori, se va schimba culoarea implicită folosită de CorelDRAW  
pentru desenarea obiectelor. Va apărea o fereastră de dialog (fig. 19), care 
oferă posibilitatea de a schimba culoarea implicită pentru desen, text tip 
artistic şi text tip paragraf. Această opţiune vă este utilă atunci când se 
doreşte desenarea sau scrierea numai cu o anumită culoare, alta decât cea 
folosită implicit de CorelDRAW, adică negru. 
 Barele de derulare funcţionează similar altor bare de derulare din 
majoritatea aplicaţiilor Windows. Există trei tipuri de derulare a ecranului: puţin 
câte puţin, prin efectuarea de click-uri cu mouse-ul pe butoanele cu săgeată 
din extremităţile barei de derulare (fig. 20), masiv, prin efectuarea de click-uri 
cu mouse-ul pe zona de culoare gri a barei de derulare, sau se poate derula 

Fig. 16 Fig. 17 

Fig. 18

Fig. 19 

Fig. 20
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cu precizie ecranul pe distanţa dorită prin deplasarea butonului de derulare. 
Bara de derulare orizontală şi cea de derulere verticală funcţionează identic. 
 Navigatorul (fig. 21) permite, aşa cum îi spune şi numele, navigarea 
prin documentul creat în CorelDRAW, în cazul în care acesta are m ai  m ul te 
pagini. Comenzile care se pot executa cu ajutorul navigatorului sunt: 

- adăugarea unei noi pagini, prin click pe butonul + de pe navigator. 
Există două butoane + pe suprafaţa navigatorului. Cel din stânga 
navigatorului va adăuga o pagină înaintea paginii curente, iar cel din dreapta 
va adăuga o pagină după pagina curentă. 

- derularea printre paginile ce alcătuiesc documentul curent. Se 
poate derula pagină cu pagină, cu ajutorul săgeţii simple sau se poate derula 
direct la capătul documentului, cu ajutorul săgeţii care are în capăt o linie.  

Efectuând click cu butonul din dreapta al mouse-ului pe eticheta 
paginii, se accesează un meniu derulant cu ajutorul căruia se pot efectua 
urmatoarele operaţiuni: redenumirea paginii, schimbarea orientării unei pagini, 
de exemplu, din orizontală în verticală, inserarea unei pagini după sau 
înaintea paginii curente sau chiar ştergerea unei pagini din document. 

Bara de meniuri (fig. 22) este asemănătoare oricărui program destinat 
să ruleze sub mediul Windows. În continuare sunt prezentate pe scurt 
elementele fiecărui meniu. 

Meniul File (fig. 23) permite accesul la comenzile de deschidere, 
salvare, import şi export al unui fişier CorelDRAW. Tot din acest meniu se 
poate imprima, cu ajutorul comenzii Print, sau se poate previzualiza înainte de 
imprimare fişierul, aşa cum va arăta el tipărit la imprimantă (comanda Print 
Preview). O comandă la fel de importantă a acestui meniu este Revert, 
comandă care permite întoarcerea fişierului deschis la starea ultimei salvări, 
renunţându-se astfel la modificările ulterioare salvării. 

Meniul Edit (fig. 24) oferă posibilitatea de a efectua, în document, 
operatiunile de modificare, duplicare, copiere, ştergere, clonare, revenire şi 
repetare. Acest meniu este punctul principal pentru toate activităţile ce provin 
sau au ca destinaţie memoria clipboard. 

Fig. 21

Fig. 22

Fig. 23

Fig. 24

Fig. 25
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Meniul View (fig. 25) permite utilizatorului  să precizeze care elemente 
componente ale interfeţei CorelDRAW vor fi vizibile şi care vor fi ascunse, 
precum şi alte detalii privind modul de afişare al desenului. Se poate opta, 
astfel, pentru vederea desenului în mod Simple Wireframe, Draft, Normal sau 
Enhanced. 

Meniul Layout (fig. 26) oferă comenzi ce se referă la problemele 
fundamentale ale desenelor cum ar fi: numărul de pagini, frecvenţa reţelei de 
puncte de pe ecran, setarea liniilor ajutătoare, opţiunile pentru lucrul în format 
HTML sau lucrul cu Object Manager. Tot aici se găsesc şi opţiunile Snap to..., 
foarte utile în lucrul de mare precizie. 

Meniul Arrange (fig. 27) este folositor când se doreşte ordonarea, 
stratificarea, alinierea, colectarea, înclinarea, alungirea, deplasarea, 
extragerea sau gruparea obiectelor din desen. Cu ajutorul comenzii Group 
două obiecte pot fi grupate, formând astfel un singur obiect, care se poate 
degrupa ulterior. Bara derulantă Order cuprinde comenzile de deplasare a 
obiectelor în partea de jos sau în cea de sus a stivei de straturi. 

Meniul Effects (fig. 28) cuprinde comenzile ce permit aplicarea a 
diferite efecte speciale obiectelor din desen. Ele definesc personalitatea 
CorelDRAW. 

Meniul Bitmap (fig. 29) introduce multe dintre funcţiile programului 
Photo Paint ce se pot utiliza pe imaginile de tip bitmap din compoziţie. Tot în 
acest meniu se găsesc comanda Convert to Bitmap, ce permite transformarea 
desenului de tip vectorial în imagine tip bitmap, cu toate avantajele şi 
dezavantajele ce decurg de aici. 

Meniul Text este principalul set de comenzi pentru formatarea şi 
editarea textului, aici putând fi găsite o gamă largă de instrumente foarte 
puternice. 

Meniul Tools permite setarea diferitelor opţiuni ale programului 
CorelDRAW, cum ar fi paleta de culori, setări pentru document, 
particularizarea interfeţei de lucru, editarea tipului de text şi grafică implicit etc. 

Meniul Help (fig. 30) este, ca în majoritatea programelor, un ajutor 
electronic pentru înţelegerea şi exploatarea programului DRAW. Corel Tutor 

Fig. 26 Fig. 27

Fig. 28

Fig. 29 

Fig. 30
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oferă instrucţiuni pas cu pas şi poate să acţioneze ca o aplicaţie de tip wizard, 
efectuând diverse sarcini. Pentru a se face trecerea de la o versiune inferioară 
CorelDRAW, la o versiune superioară, de exemplu de la CorelDRAW 9  l a  
CorelDRAW 10, se foloseşte Corel Tutor pentru a găsi o prezentare rapidă şi 
succintă a noilor optiuni oferite şi pentru familiarizarea cu acestea. 

 
2. Lucrul cu ferestre ancorate 
 Ferestrele Dockers (de ancorare) sunt un element ce a apărut de l a  
versiunea 8 a CorelDRAW, permiţând păstrarea opţiunilor vizibile pe tot 
parcursul lucrului. Ferestrele de ancorare corespund unor sarcini diferite şi se 
pot deschide doar acelea care au aplicabilitate la un moment dat. De 
exemplu, daca se lucrează cu un text în care sunt folosite frecvent simboluri 
speciale, care nu se găsesc pe tastatură, se poate deschide fereastra 
ancorată Symbols and Special Characters (fig. 31), care ajută la inserarea de 
simboluri şi caractere speciale. 
 CorelDRAW 10 cuprinde 24 de ferestre ancorate. Pe lângă fereastra 
Symbols and Special Characters există fereastra Graphic and Text Styles 
care permite alegerea stilurilor pentru text şi desen, putându-se folosi cele 
predefinite sau cele create de utilizator. Aceste ferestre ancorate includ 
opţiuni care se găsesc şi în meniurile CorelDRAW, avantajul lor fiind ca sunt 
vizibile pe ecran pe toată durata lucrului. Se va reveni la aceste ferestre atunci 
când se vor discuta funcţiile ce pot folosi aceste ferestre. 
 
2.1. Deschiderea, închiderea şi redimensionarea 
ferestrelor ancorate 
 Pentru a deschide o fereastră ancorată, se selectează Window → 
Dockers şi apoi se alege, din meniul pop-up ce apare, fereastra ancorată 
dorită (fig. 32). Fiecare fereastră ancorată are aspectul ei, dar toate apar, 
predefinit, în partea dreaptă a spaţiului de lucru. 
 Toate ferestrele de tip Dockers au în colţul din stânga sus o săgeată 
dublă orientată spre dreapta (fig. 33). La efectuarea unui clic pe acest buton, 

Fig. 32

Fig. 33

Fig. 31
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se realizează ancorarea, adică fereastra se transformă într-o bară verticală, 
care afişează doar numele ferestrei de ancorare (fig. 34). În acest moment, 
săgeata dublă este orientată spre stânga, iar prin apăsarea acelui buton se 
realizează reafişarea ferestrei. În colţul din dreapta sus se observă un buton 
X, exact ca la toate aplicaţiile Windows, prin apăsarea căruia se realizeaza 
închiderea ferestrei ancorate (fig. 35). 
 
2.2. Utilizarea mai multor ferestre ancorate 
 În funcţie de cerinţele documentului creat se pot păstra mai multe 
ferestre ancorate deschise simultan. Problema care poate apărea la păstrarea 
mai multor ferestre ancorate deschise pe ecran este că ele se poziţionează 
una alături de cealaltă până când se acoperă tot spaţiul de lucru. Figura 36 
prezintă un spaţiu de lucru cu mai multe ferestre ancorate deschise şi, după 
cum se vede, spaţiul de lucru ramâne foarte mic. 
 Pentru a evita reducerea spaţiului de lucru prin acoperirea cu ferestre 
ancorate, dimensiunile ferestrelor pot fi reduse prin apăsarea pe sageata 
dublă direcţionată spre dreapta. Astfel, în partea dreaptă apare o bară în care 
sunt afişate toate ferestrele deschise şi minimizate, iar spaţiul de lucru nu este 
acoperit inutil. În figura 37 se pot vedea mai multe ferestre reduse şi aşezate 
în partea dreaptă a ecranului. Când se doreşte afişarea uneia dintre acestea, 
se efectuează un clic pe respectiva fereastră, restul ferestrelor rămânând la 
forma redusă (fig. 38).  

Fig. 34
Fig. 35

Fig. 36

Fig. 37

Fig. 38
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CAPITOLUL III: Realizarea Unui Proiect În 

CorelDRAW 
 
1. Crearea unui document nou în CorelDRAW 
 Pornirea aplicaţiei CorelDRAW 10 se face din: Start →Programs → 
CorelDRAW 10, iar din meniul pop-up se alege CorelDRAW 10. Se pot crea şi 
scurtături ale acestui program pe Desktop sau în Taskbar-ul Windows. 
 La deschiderea aplicaţiei CorelDRAW 10 apar câteva opţiuni, afişate 
pe un ecra de întâmpinare (fig.39). Aceste opţiuni permit crearea unui nou 
document, New Graphic, deschiderea ultimului document editat, dacă este 
cazul, Open Last Edited, deschiderea unui document creat anterior în 
CorelDRAW, indiferent dacă este creat într-o versiune inferioară celei folosite, 
Open Graphic. De asemenea, există posibilitatea să se creeze un document 
bazat pe un şablon, Template, să se folosească tutorialul CorelDRAW, Tutor, 
pentru a descoperi cum se execută diverse proiecte şi, prin What’s New?, să 
se afle ce a apărut nou în versiunea utilizată, în plus faţă de cea anterioară. 
 Dacă se alege New Graphic, apare o fereastră de lucru goală. Această 
fereastră de lucru conţine stilurile predefinite ale CorelDRAW, care se pot 
modifica din opţiunile programului. După crearea unui document nou, se 
poate începe lucrul în pagina de desen. 
 Open Last Edited oferă posibilitatea deschiderii ultimului document 
editat în CorelDRAW şi a continuării lucrului în acel document de la ultima 
salvare. Când se ţine mouse-ul deasupra icoanei Open Last Edited, în partea 
de jos a ferestrei de întâmpinare este afişat ultimul document editat, dacă este 
cazul şi programul nu este deschis pentru prima oară. 
 Cu ajutorul Open Graphic, care apelează fereastra de dialog Open  
(fig. 40), se deschide un document creat anterior în CorelDRAW, într-o 
versiune cel puţin egală cu aceea folosită. De exemplu, în CorelDRAW 10 se 
poate deschide un document creat în CorelDRAW 9, dar în CorelDRAW 9 nu 
se poate deschide un document creat în CorelDRAW 10 şi salvat în această 

Fig. 39 

Fig. 40
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versiune. La salvarea documentului există posibilitatea salvării acestuia într-o 
versiune anterioară, pentru deschiderea pe un alt computer care are instalată 
o versiune inferioară celei în care a fost creat, dar despre asta se va discuta 
mai târziu, în capitolul Finalizarea unui proiect în CorelDRAW. 
  

Paşii pentru deschiderea unui document existent sunt următorii: 
1. Click pe Open Graphic, sau File→Open; 
2. Din lista Look In se alege unitatea de disc (partiţia) pe care se află 

fişierul dorit (fig. 41); 
3. Dublu-click pe directorul unde este stocat fişierul; 
4. Dublu-click pe fişier. 

 
 Template este opţiunea cu ajutorul căreia se deschide un nou fişier 
bazat pe un şablon. 
 Paşii pentru a deschide un document nou bazat pe un şablon sunt 
următorii: 
 

1. Click pe Template, sau File→New From Template 
2. Din fereastra de dialog New From Template, se alege tipul de şablon 

dorit: Full Page, Label, Booklet, Sidefold, Web sau Browse; 
3. Dacă se alege una dintre etichetele Full Page, Label, Booklet sau 

Sidefold, sub respectiva etichetă se găseşte o listă de şabloane existente în 
CorelDRAW. Se efectuează dublu-click pe şablonul ales, iar CorelDRAW va 
deschide un nou document bazat pe acel şablon (fig. 42); 

4. Dacă se alege Browse, va apărea o fereastră de genul celei de la 
Open. Se alege mai întâi partiţia, apoi directorul unde există fişierul pe baza 
căruia se doreşte crearea unui nou fişier; 

5. Se efectuează dublu-click pe fişierul dorit. CorelDraw va deschide un 
nou document, identic cu cel ales. 
 
 

Observaţie: 
Se poate renunţa la apariţia ferestrei de
întâmpinare la deschiderea CorelDRAW prin
debifarea opţiunii Show this Welcome Screen at
Startup. Dacă se face acest lucru, la fiecare
pornire a programului, CorelDRAW va efectua
ultimul tip de operaţiune aleasă din acel ecran. 
Opţiunile pentru pornirea CorelDRAW se pot
schimba şi din: Tools→Options, General,
opţiunea: On CorelDRAW! Start-up, iar din lista
de opţiuni se aleg acelea care urmează să fie
pornite la iniţierea programului. 

Fig. 42

Fig. 41
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2. Salvarea şi închiderea fişierelor CorelDRAW 
 CorelDRAW oferă multe opţiuni la salvarea unui document creat în 
acest program. Se pot salva doar obiectele selectate dintr-un fişier, se poate 
face o copie a fişierului salvându-l sub un alt nume sau se poate salva un 
fişier într-un format compatibil cu o versiunea anterioară a CorelDRAW. 
 Înainte de închiderea unui fişier, CorelDRAW întreabă dacă să salveze 
sau nu modificările făcute. 
 Pentru salvarea unui nou fişier, paşii sunt următorii : 

1. Click File→Save; 
2. Din lista Save In, se alege partiţia unde se doreşte salvarea fişierului; 
3. Dublu-click pe directorul dorit; 
4. Se tastează numele fişierului în câmpul File Name şi se apasă Save. 

 
 Pentru salvarea anumitor obiecte dintr-un document CorelDRAW, paşii 
sunt următorii: 

1. Se selectează obiectele cu instrumentul Pick ;  
2. Click File→Save As; 
3. Se bifează opţiunea Selected Only (fig. 43); 
4. Pentru a păstra fişierul original intact, se tastează o nouă denumire de 

fişier în câmpul File Name sau se alege un alt director de salvare; 
5. Click Save. 

 
 Pentru salvarea unui document într-o versiune anterioară versiunii 
utilizate, paşii sunt următorii: 

1. Click File→Save As; 
2. Se alege din lista Version versiunea de CorelDRAW cu care se doreşte 

să fie compatibil fişierul (fig. 44); 
3. Pentru a păstra fişierul original intact, tastaţi  o nouă denumire de fişier 

în câmpul File Name, sau se alege un alt director de salvare; 
4. Click Save. 

 

Fig. 43

Fig. 44
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 CorelDraw oferă posibilitatea salvării unui document şi în alt tip de fişier 
decât .cdr. Pentru a realiza acest lucru, la salvarea documentului, se alege din 
lista Files of type tipul de fişier dorit. CorelDRAW nu poate salva decât fişiere 
de tip vectorial, nu fişiere de tip bitmap. Pentru a converti un fişier creat în 
CorelDRAW din vectorial în bitmap, se foloseşte comanda Export. 
 
3. Salvarea automată a fişierelor în CorelDRAW 
 Este foarte important să se protejaţi munca împotriva căderilor de 
tensiune sau a problemelor de sistem care pot crea reale probleme, fiind 
posibilă pierderea muncii de câteva ore. Pentru a preîntâmpina aceste 
probleme, CorelDRAW pune la dispoziţia utilizatorilor salvarea automată a 
fişierelor la intervale fixe de timp, pentru cazul în care salvarea manuală nu se 
efectuează, protejându-le astfel munca.  
 Se poate alege la ce interval de timp să se facă salvarea automată 
(backup). CorelDRAW salvează fişierul exact la intervalul de timp stabilit. 
Fişierul salvat automat are denumirea de forma 
AUTOBACKUP_OF_FILENAME şi este salvat în acelaşi director ca şi fişierul 
original (fig. 45). 
 Pentru a stabili care este intervalul de timp şi opţiunile de backup, paşii 
sunt următorii: 

1. Click Tools→Options;  
2. În lista categoriilor, click Workspace→Save (fig. 46); 
3. Se bifează opţiunea Auto-Backup din secţiunea Auto-Backup; 
4. Se introduce o valoare în casuţa Minutes, valoare ce va reprezenta 

intervalul dintre două auto-salvări; 
5. Se bifează una dintre opţiunile: 
  -  Save Back-up To Same Folder as CDR file, în cazul în care se 

doreşte ca backupu-ul să se facă în acelaşi director ca şi fişierul 
original; 

  -  Always Back-up To, în cazul în care se doreşte stabilirea unui 
anumit director în care să se facă auto-salvarea. 

Fig. 46

Fig. 45
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6. Se bifează opţiunea Make Back-up on Save dacă se doreşte ca la 
salvarea manuală să se facă şi un backup pentru siguranţă; 

7. Click OK. 
 
4. Setarea opţiunilor pentru pagina de desen 

Înainte de a începe desenarea propriu-zisă trebuie trebuie stabilit formatul 
paginii şi orientarea ei, astfel încât să fie în concordanţă cu cerinţele lucrării ce 
urmează să fie efectuată. Se poate alege din peste 40 de tipuri de pagini 
predefinite, care includ formatele A4, etichetă, broşură etc. Dacă formatul dorit 
nu se găseşte în paginile predefinite, se poate crea şi salva propriul tip de 
pagină. 

Formatul paginii de desen se schimbă din Layout→Page Setup. Din lista 
Paper se alege exact formatul de pagină dorit, iar prin bifarea unuia dintre 
butoanele Landscape (vedere, culcat) sau Portrait (afiş, în picioare) se alege 
orientarea paginii (fig. 47). Pentru a alege din lista de etichete (labels), se 
bifează opţiunea Labels (fig. 48). 

CorelDRAW are mai mult de 800 de tipuri de etichete (labels), aparţinând 
a peste 40 de producători. Se poate alege un tip de etichetă, care să fie 
ajustat, obţinându-se, astfel, eticheta dorită de utilizator. Cu ajutorul acestor 
etichete, se pot crea etichete pentru plicuri, colete şi chiar cărţi de vizită. 

Fiecare etichetă creată va apărea pe o pagină nouă de desen. Înainte de a 
tipări etichete, trebuie consultat manualul imprimantei pentru a verifica 
modalitatea de imprimare a acestora pe imprimanta utilizatorului. 

Într-un document CorelDRAW se poate lucra cu una sau mai multe pagini. 
Pentru a insera pagini într-un document CorelDRAW paşii sunt următorii: 

1. Click Layout→Insert page; 
2. Se introduce în câmpul Insert ... pages numărul de pagini care 

urmează să fie inserate (fig. 49); 
3. Click Before dacă se doreşte inserarea paginilor înaintea celei curente 

sau After dacă se doreşte inserarea paginilor după pagina curentă; 

Fig. 47

Fig. 48

Fig. 49
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4. Se stabileşte formatul paginilor ce urmează să fie inserate din eticheta 
Paper sau se stabilesc dimensiunile exacte din etichetele Width 
(lăţime) şi Height (înălţime); 

5. Se apasă OK. 
 

Pentru e redenumi o pagină trebuie urmaţi paşii: 
1. Click Layout→Rename Page; 
2. Se tastează numele paginii în câmpul Page Name (fig. 50); 
3. Se apasă OK. 

 
 Ştergerea unei pagini din document se face astfel: 

1. Click Layout→Delete Page; 
2. Se introduce în câmpul Delete Page numărul paginii care urmează să 

fie ştearsă (fig. 51); 
3. Click OK. 

 
 CorelDraw permite ştergerea mai multor pagini printr-o singură 
comandă. Pentru a realiza acest lucru trebuie făcuţi următorii paşi: 

1. Click Layout→Delete Page; 
2. Se introduce în câmpul Delete Page numărul primei pagini care 

urmează să fie ştearsă; 
3. Se bifează opţiunea Through To Page (fig. 52); 
4. Se introduce în câmpul de lângă Through To Page numărul ultimei 

pagini care urmează să fie ştearsă; 
5. Click OK; 

 
5. Navigarea printr-un document cu mai multe pagini 

Navigatorul permite trecerea de la o pagină la alta a documetului cu doar 
un simplu click de mouse, fără a întrerupe munca. Navigatorul (fig. 53) se 
găseşte în stânga-jos a ferestrei de lucru în CorelDRAW. El afişează atât 
numărul total de pagini din document, cât şi pagina activă.  

 

Fig. 50

Fig. 51

Fig. 53

Fig. 52

19 



Prelucrare de imagine 

 

Cu ajutorul Navigatorului se pot adăuga, redenumi, şterge sau modifica 
pagini în document. Pentru aceste operaţii nu este nevoie decât să se 
efectueze un click dreapta cu mouse-ul pe eticheta unei pagini din Navigator. 

În figura 54 sunt explicate toate butoanele Navigatorului şi funcţiile 
acestora. 

Printr-un dublu-clik pe eticheta paginii, se poate edita direct denumirea 
paginii. Printr-un click dreapta pe eticheta paginii, se accesează meniul 
prezentat în figura 55. 

 
6. Alte opţiuni pentru pagina de desen 
 

Când se modifică rezoluţia documentului, CorelDRAW modifică şi riglele 
orizontale şi verticale în concordanţă cu noua rezoluţie. Dimensiunile în pixeli 
ale documentului se calculează astfel: rezoluţia x dimensiunile documentului. 

 
Pentru a seta rezoluţia riglelor trebuie urmaţi paşii: 

 
1. Click Layout→Page Setup; 
2. Se bifează opţiunea Normal Paper; 
3. Se alege o rezoluţie din lista Resolution; 
4. Click OK. 

 
Culoarea paginii de desen se poate schimba şi ea, se poate alege o 

culoare plină, orice culoare plină existentă în paleta de culori a CorelDRAW, 
sau se poate alege chiar o imagine. Acest lucru este foarte folositor în cazul în 
care se doreşte tipărirea pe o hârtie de altă culoare decât alb s au  ca re  a re  
deja imprimată o imagine. În acest mod se poate obţine o imagine mai clară 
asupra desenului şi a felului cum va arăta el tipărit pe acea hârtie. 

 
Pentru a colora pagina de desen folosind o culoare plină se efectuează 

următorii paşi: 
1. Click Layout→Page Background; 

Observaţie: 
Pentru ca fondul paginii să fie imprimat sau/şi 
exportat odată cu documentul, se bifează 
opţiunea Print and Export Background. Odată 
cu bifarea acestei opţiuni, în momentul în care 
se va tipări sau exporta documentul, fondul 
paginii va fi şi el imprimat pe foaie sau 
exportat. 

Fig. 54

Fig. 55
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2. Se bifează opţiunea Solid (fig. 56); 
3. Se alege din lista de culori de lângă opţiunea Solid culoarea dorită ca 

fond al paginii de desen; 
4. În cazul în care nici una dintre culorile din listă nu reprezintă culoarea 

dorită, se apasă Other în lista de culori; 
5. Se alege din paletă culoarea potrivită; 
6. Se apasă OK. 

 
Schimbarea culorii fondului paginii de desen cu o imagine se face astfel: 
1. Click Layout→Page Background; 
2. Se bifează opţiunea Bitmap (fig. 56); 
3. Se apasă butonul Browse; 
4. Se alege tipul de fişier grafic din lista Files Of Type; 
5. Se alege partiţia şi directorul din lista Look In; 
6. Se alege fişierul grafic dorit ca fond pe pagina de desen; 
7. Se apasă OK pentru a reveni la Page Background; 
8. Se apasă OK  pentru a aplica schimbările. 
 
Ca fond al paginii de desen în CorelDRAW se pot alege doar fişierele 

grafice de tip bitmap, nu şi cele de tip vectorial. Dacă totuşi se doreşte 
folosirea unui fişier de tip vectorial, acesta se exportă mai întâi într-un fişier de 
tip bitmap, apoi se alege ca fiind fondul paginii de desen. 

Pentru a renunţa la un fond de pagină deja ales, se efectueză următorii 
paşi: 

1. Click Layout→Page Background; 
2. Se bifează opţiunea No Background (fig. 56); 
3. Se apasă OK; 

Observaţie: 
Adăugarea fondului paginii de desen de tip 
bitmap se poate face în doua moduri: prin 
includerea imaginii in document sau prin 
realizarea unei legături între documentul 
CorelDRAW şi documentul de tip grafic. 
Alegerea unui mod sau a altuia se face prin 
bifarea uneia dintre opţiunile din fereastra 
Background, Linked, pentru realizarea modului 
”legătură” sau Embedded, pentru realizarea 
modului ”includere”. 
Atenţie! 
Dacă se foloseşte modul ”legătură” şi apoi 
se mută sau şterge fişierul grafic ales ca 
fond al paginii de desen, legătura dintre 
fişiere se va pierde. 

Fig. 56

21 



Prelucrare de imagine 

 

 
CAPITOLUL IV: Desenarea În CorelDRAW 

 
Odată ce pagina de desen a fost deschisă şi formatată, se poate începe 

lucrul. Pentru realizarea documentului trebuie să se ştie felul în care se 
desenează diverse forme geometrice, linii drepte şi forme neregulate. Acest 
capitol descrie folosirea instrumentelor de desen cu care se pot crea şi 
modifica aceste tipuri de obiecte. 

Curba este cheia pentru lucrul în CorelDRAW. Chiar şi elipsele sunt în 
realitate curbe, chiar şi caracterele de text şi liniile sunt văzute drept curbe, 
excepţie fac doar imaginile de tip bitmap. 

Un obiect vectorial are întotdeauna o cale care defineşte forma obiectului. 
Dacă această cale este închisă, adică punctul de început este acelaşi cu 
punctul de sfârşit, atunci obiectul are un interior care poate fi umplut cu un 
fond, fie el culoare, texură etc. 

Toate căile create în CorelDRAW conţin două componente: segmente şi 
noduri. Definiţiile acestor elemente sunt: 

- o cale (fig. 57) reprezintă drumul de la punctul de început până la 
punctul de sfârşit. Obiectele simple, dreptunghiurile, elipsele, au o singură 
cale. Dacă se combină mai multe obiecte într-unul singur, noul obiect are mai 
multe subcăi. Literele cu gaură, de exemplu O, sunt compuse din m ai m ulte 
subcăi. O subcale este marginea exterioară a literei, iar o altă subcale este 
formată din marginea interioară a acesteia. 

- un segment (fig. 58) este o secţiune a unei căi. El poate fi o linie 
dreaptă sau o linie curbă. Fiecare latură a unui dreptunghi, de e x e m p l u ,  
formează un segment, dar elipsa este formată dintr-un singur segment. 

- un nod (fig. 59) reprezintă punctul de început sau cel de sfârşit al 
unui segment. Un dreptunghi are patru noduri, o elipsă are două noduri. 

Orice obiect desenat în CorelDRAW conţine aceste trei elemente de bază, 
care în orice situaţie pot fi editate şi modificate. 

Atunci când se utilizează instrumentele de desen, Freehand, Elipse, 
Rectangle, Polygon,Text, se creează obiecte care au proprietăţi bine stabilite. 

Fig. 57

Fig. 58

Fig. 59
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De exemplu, o elipsă are o circumferinţă continuă, poligoanele îşi păstrează 
simetria, iar textul posedă atribute speciale cum ar fi: corpul de literă, 
dimensiunea, spaţierea. Dacă se foloseşte însă comanda CorelDRAW 
Convert to curves, se renunţă la atributele speciale ale obiectelor şi ele se 
transformă în curbe. În acest moment se poate executa orice modificare pe 
orice tip de obiect. După folosirea acestei comenzi, de exemplu, se poate 
adăuga o a cincea latură unui dreptunghi, se poate modifica forma oricărei 
litere din text etc. (fig. 60). 

Va fi prezentată mai întâi desenarea cu forme simple, linii drepte, apoi se 
va trece la forme geometrice din ce în ce mai complexe, pentru ca în finalul 
capitolului să se ajungă la editarea segmentelor şi nodurilor obiectelor curbe. 
 
1.  Desenarea obiectelor simple 

Cel mai simplu obiect care se poate desena în CorelDRAW este o linie 
dreaptă. Pentru desenarea acestei linii se folosesc instrumentele Freehand şi 
Bezier Tool.  

Instrumentul Freehand se găseşte pe bara de instrumente, a patra poziţie 
de sus în jos (fig. 61). În cazul în care nu este vizibil pe bara de intrumente, se 
efectuează un click şi apoi se ţine apăsat al patrulea buton din bara de 
instrumente. Cu acest instrument se poate desena în două feluri: prin 
definirea punctului de început şi a celui de sfârşit de linie; sau prin trasarea 
pur şi simplu cu mouse-ul a unei curbe. 

Se efectuează următorii paşi pentru desenarea unei linii drepte p r i n  
definirea punctului de început şi de sfârşit cu instrumentul Freehand: 

1. Se apasă instrumentul Freehand;  
2. Se efectuează un click de mouse pe pagina de desen. Astfel se 

realizează definirea punctului de început al liniei; 
3. Se eliberează butonul mouse-ului; 
4. Se deplasează mouse-ul pe pagina de desen până în punctul unde se 

doreşte să fie sfârşitul liniei şi se efectuează din nou un click; 

Observaţie: 
În cazul în care instrumentul căutat
pentru utilizare nu este vizibil pe bara de
instrumente, se efectuează un click pe
instrumentul afişat pe poziţi a  u n d e  a r  f i
trebuit să se afle instrumentul căutat şi
se ţine apăsat butonul mouse-ului.
Instrumentul cautat este ascuns într-un
meniu derulant. Toate instrumentele care
au în partea dreapta-jos un triunghi
negru îndreptat spre dreapta ascund
meniuri derulante (fig. 61). 

Fig. 60

Fig. 61
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5. Dacă se doreşte continuarea dreptei cu un alt segment, se efectuează 
încă un click în punctul de sfârşit al primului segment şi se repetă pasul 4; 

Această dreaptă desenată poate fi transformată într-un obiect cu suprafaţă 
daca el se închide. Închiderea unei drepte se realizează prin alegerea 
punctului de sfârşit al unui segment exact în punctul de început al dreptei. 
Astfel se poate aplica o culoare de fond din paleta de culori. Unui obiect 
deschis nu i se poate aplica decât culoare de contur, neavând suprafaţă. 

Alt mod de desenare cu instrumentul Freehand este următorul: 

1. Se apasă instrumentul Freehand;  
2. Se descrie curba pe pagina de desen cu ajutorul cursorului, fără să se 

elibereze butonul mouse-ului (fig. 62); 
3. Se eliberează butonul mouse-ului. 
 
Acest mod de desenare este unul fără prea mare precizie, necesitând 

după aceea, în cele mai multe cazuri, modificarea poziţiei nodurilor curbei 
desenate. În acest mod de desenare cu instrumentul Freehand, CorelDRAW 
oferă şi un ajutor prin atenuarea unghiurilor curbei descrise şi îndepărtarea 
nodurilor inutile. Acest ajutor se numeşte smoothing şi poate fi modificat în 
momentul selectării instrumentului Freehand, din bara de proprietăţi. El se află 
în partea din dreapta a barei de proprietăţi (fig. 63). 100 înseamnă că 
CorelDRAW va ajusta la maxim curba descrisă cu Freehand,  i a r  c u  c â t  s e  
deplasează bara spre stânga, cu atât mai mult se reduce ajustarea curbei în 
momentul desenării. Modificarea acestei opţiuni trebuie făcută înainte de 
desenarea propriu-zisă. 

 
Instrumentul Bezier permite trasarea dreptelor şi a curbelor prin aşezarea 

nodurilor cu mouse-ul. În momentul în care se plasează un al doilea nod, 
acesta se conectează cu precedentul printr-o dreaptă sau o curbă. Cu ajutorul 
lui se pot crea forme complexe şi neregulate foarte repede şi uşor, având un 
control total asupra poziţiei şi numărului de noduri care formează curba. Acest 
instrument se găseşte exact lângă Freehand, pe bara de instrumente (fig. 64). 

Fig. 62

Fig. 63

Fig. 64
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Desenarea unei linii drepte cu instrumentul Bezier se face astfel (fig. 65): 

1. Se apasă instrumentul Bezier;  
2. Se efectuează un click de mouse pentru a stabili primul nod; 
3. Se efectuează un click de mouse pentru a stabili următorul nod; 
4. Se repetă pasul 3 pentru fiecare nod adăugat; 
5. Se apasă tasta SPACE pentru a termina desenarea. 

 
Pentru a închide o curbă desenată cu instrumentul Bezier şi a realiza un 

obiect cu suprafaţă nu numai cu linie de contur, după definirea punctelor 
curbei se efectuează click pe primul nod definit. Astfel curba desenată se va 
închide prin unirea ultimului nod cu primul. 
 
2. Desenarea cu instrumentul Artistic Media 

Instrumentul Artistic Media permite aplicarea unor efecte variate curbelor 
desenate cu instrumentele Freehand s i Bezier. Cu ajutorul acestui instrument 
se poate schimba cu totul înfăţişarea curbei, putând fi înlocuită cu text, forme 
geometrice, imagini etc. 

Instrumentul Artistic Media  are cinci moduri (fig. 66): 
1. modul Preset – trasează linii care îşi schimbă grosimea în funcţie de 

tipul de presetare ales din lista din bara de proprietăţi; 
2. modul Brush – aplică text sau forme curbei în timpul desenării ei; 
3. modul Sprayer – aplică o serie de imagini curbei în timpul desenării ei; 
4. modul Calligraphic – desenează curbe care îşi modifică grosimea în 

funcţie de direcţia curbei. Acesta creează un efect similar cu acela al unui 
creion de desen. 

5. modul Pressure – trasează linii care îşi schimbă grosimea în funcţie de 
presiunea aplicată. 

Pentru a alege modul instrumentului Artistic Media se apasă butonul 
corespunzător din bara de proprietăţi. Pentru a fi vizibile proprietăţile acestui 
instrument, mai întâi se efectuează un click pe instrumentul Artistic Media 
aflat lângă instrumentul Bezier în bara de instrumente. 

Observatie: 
Butoanele din bara de proprietăţi, în versiunea
CorelDRAW 10, nu au numele afişat lângă
butonul propriu-zis. Pentru a afla denumirea
butonului, se ţine pentru cateva momente
cursorul mouse-ului deasupra respectivului
buton şi astfel va apărea denumirea acestuia. 

Observaţie: 
Instrumentul Artistic Media a apărut abia în
versiunea 9 a CorelDRAW, denumirea lui era
Natural Media. 

Fig. 65

Fig. 66
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Desenarea cu instrumentul Artistic Media în modul Preset se face astfel 
(fig. 67): 

1. Se alege instrumentul Artistic Media din bara de instrumente;  
2. Se efectuează click pe butonul Preset din bara de proprietăţi (fig. 68);  
3. Se efectuează click pe căsuţa Freehand Smoothing pentru a modifica 

valoarea proprietăţii smoothing, care atenuează unghiurile curbei desenate 
(Cu cât valoarea acestei proprietăţi este mai mare, cu atât mai m u l t  
CorelDRAW va atenua unghiurile curbei. Renunţarea la această proprietate 
se face prin alegerea valorii 0); 

4. Se introduce grosimea liniei în căsuţa Width, aflată de asemenea în 
bara de proprietăţi şi se apasă ENTER (această valoare reprezintă grosimea 
maximă a curbei); 

5. Se selectează o curbă predefinită din lista Preset; 
6. Se plasează cursorul mouse-ului în punctul de unde urmează să 

înceapă curba; 
7. Se deplasează mouse-ul pentru a se desena curba. 

 
Modul Brush permite aplicarea de forme şi text unei curbe. Se poate 

selecta o formă predefinită sau salva un desen sau un text ca formă pentru 
instrumentul Artistic Media. 

Desenarea cu instrumentul Artistic Media în modul Brush se face astfel 
(fig. 69): 

1. Se alege instrumentul Artistic Media din bara de instrumente;  
2. Se efectuează click pe butonul Brush din bara de proprietăţi; 
3. Se efectuează click pe căsuţa Freehand Smoothing pentru a se 

modifica valoarea proprietăţii smoothing, care atenuează unghiurile curbei 
desenate (Cu cât valoarea acestei proprietăţi este mai mare, cu atât mai mult 
CorelDRAW va atenua unghiurile curbei. Renunţarea la această proprietate 
se face prin alegerea valorii 0); 

Fig. 67

Fig. 68

Fig. 69
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4. Se introduce grosimea liniei în căsuţa Width, aflată de asemenea în 
bara de proprietăţi şi se apasă ENTER (această valoare reprezintă grosimea 
maximă a curbei); 

5. Se selectează o formă din lista Brush. 
6. Se plasează cursorul mouse-ului în punctul de unde urmează să 

înceapă curba; 
7. Se deplasează mouse-ul pentru a se desena curba. 

 
Modul Sprayer permite „spray-erea” unei serii de obiecte de-a lungul unei 

curbe (fig. 70). În afară de obiecte grafice şi text, se pot importa imagini de tip 
bitmap care pot fi „spray-ate” de-a lungul curbei. Cu cât obiecul folosit este 
mai complex, cu atât calculatorul foloseşte mai multe resurse, cu atât mai mult 
se măreşte timpul în care CorelDRAW produce curba şi în acelaşi timp se 
măreşte şi locul ocupat de fişierul rezultat pe discul fix.  

Acest mod are o serie de proprietăţi care permit controlul „spray-erii” 
obiectelor pe curbă. De exemplu, se poate ajusta distanţa dintre obiecte, 
rotaţia obiectelor în timpul desenării curbei, distanţa de la curbă a obiectelor 
etc. 

Desenarea cu instrumentul Artistic Media în modul Sprayer se face astfel: 

1. Se alege instrumentul Artistic Media din bara de instrumente;  
2. Se efectuează click pe butonul Sprayer din bara de proprietăţi; 
3. Se efectuează click pe căsuţa Freehand Smoothing pentru a modifica 

valoarea proprietăţii smoothing, care atenuează unghiurile curbei desenate 
(Cu cât valoarea acestei proprietăţi este mai mare, cu atât mai m u l t  
CorelDRAW va atenua unghiurile curbei. Renunţarea la această proprietate 
se face prin alegerea valorii 0) (fig. 71); 

4. Se introduce o valoare procentuală în căsuţa Size of Object(s) to be 
Sprayed din bara de proprietăţi şi se apasă tasta ENTER (valoarea introdusă 
aici reprezintă mărimea obiectului care va fi „spray-at”, ca procent din original. 
Dacă se doreşte ca obiectul să crească sau să se micşoreze de-a lungul 
curbei, se închide lăcăţelul Incremental Scaling pentru a face vizibilă căsuţa 

Fig. 70

Fig. 71
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Incremental Scaling, se introduce o valoare procentuală şi se apasă tasta 
ENTER); 

5. Se selectează o formă din lista Spraylist File; 
6. Se plasează cursorul mouse-ului în punctul de început al curbei; 
7. Se deplasează mouse-ul pentru a desena curba. 

 
Modul Calligraphic al instrumentului Artistic Media permite simularea 

efectului folosirii unui creion de desen. Curba desenată în acest mod variază 
grosimea în funcţie de direcţia liniei şi de unghiul vârfului creionului (fig. 72). 

Pentru a desena o curbă în modul Calligraphic trebuie urmaţi paşiii: 

1. Se alege instrumentul Artistic Media din bara de instrumente;  
2. Se apasă butonul Calligraphic din bara de proprietăţi; 
3. Se efectuează click pe căsuţa Freehand Smoothing pentru a 

modifica valoarea proprietăţii smoothing, care atenuează unghiurile curbei 
desenate (cu cât valoarea acestei proprietăţi este mai mare, cu atât mai mult 
CorelDRAW va atenua unghiurile curbei. Renunţarea la această proprietate 
se face prin alegerea valorii 0) (fig. 73); 

4. Se introduce o valoare pentru lăţimea curbei în căsuţa Width d i n  
bara de proprietăţi. Această valoare reprezintă lăţimea maximă pe care o 
poate avea curba desenată. 

5. Se introduce o valoare pentru unghiul vârfului creionului în căsuţa 
Calligraphic Angle şi se apasă tasta ENTER; 

6. Se plasează cursorul mouse-ului în punctul de început al curbei; 
7. Se deplasează mouse-ul pentru a se desena curba. 

 
Instrumentul Artistic Media în modul Pressure permite folosirea unui creion 

sensibil la presiune pentru a creea curbe cu lăţime variabilă. Se poate folosi 
atât tastatura, cât şi mouse-ul pentru a simula efectul creionului sensibil la 
presiune (fig. 74). 

O curbă se desenează în modul Pressure al instrumentului Artistic Media 
astfel: 

Fig. 72

Fig. 73

Fig. 74
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1. Se alege instrumentul Artistic Media din bara de instrumente;  
2. Se efectuează click pe butonul Pressure din bara de proprietăţi; 
3. Se efectuează click pe căsuţa Freehand Smoothing pentru a se 

modifica valoarea proprietăţii smoothing, care atenuează unghiurile curbei 
desenate (Cu cât valoarea acestei proprietăţi este mai mare, cu atât mai mult 
CorelDRAW va atenua unghiurile curbei. Renunţarea la această proprietate 
se face prin alegerea valorii 0) (fig. 75); 

4. Se introduce o valoare pentru lăţimea curbei în căsuţa Width d i n  
bara de proprietăţi, apoi se apasă tasta ENTER. Această valoare reprezintă 
lăţimea maximă pe care o poate atinge curba desenată; 

5. Se plasează cursorul mouse-ului în punctul de început al curbei; 
6. Se deplasează cursorul pentru a desena curba. 

 
Dacă se foloseşte mouse-ul, se apasă tasta săgeată sus sau săgeată jos 

pentru a se modifica presiunea creionului. Săgeată sus măreşte presiunea 
exercitată asupra creionului, curba desenată lăţindu-se, iar tasta săgeată jos o 
micşorează. 

 
Instrumentul Artistic Media mai are o opţiune foarte puternică, aceea de a 

aplica efectul acestui instrument obiectelor deja desenate. Linia exterioară a 
obiectului va fi folosită ca şi cale pentru efect. În fig. 76 se observă o spirală 
pe care s-a aplicat Artistic Media. Pentru a face mai uşoară aplicarea efectului 
se deschide fereastra ancorată Artistic Media din meniul Efects→Artistic 
Media.  

Pentru a aplica efectul instrumentului Artistic Media pe un obiect deja 
desenat trebuie urmaţi paşii: 

1. Se deschide fereastra ancorată Artistic Media (fig. 77) din 
Efects→Artistic Media; 

2. Se selectează obiectul folosind instrumentul Pick, ce se găseşte în 

bara de instrumente, primul de sus;  

Fig. 75 

Fig. 76 

Fig. 77
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3. Din fereastra ancorată se alege o formă, fie din fereastra Last Used, 
fie din lista Default Strokes; 

4. Se apasă butonul Apply; 
 
3. Desenarea de obiecte geometrice 

CorelDRAW oferă instrumente pentru desenarea unei multitudini de forme 
geometrice, cum ar fi: dreptunghiuri, elipse, poligoane, stele, s p i ra le  e tc  ( f ig .  
78). Pentru a desena una dintre aceste forme, se deplasează cursorul mouse-
ului în diagonală, în orice direcţie, până ce obiectul are mărimea dorită. Pentru 
fiecare instrument, bara de stare afişează dimensiunile obiectului în timp ce 
acesta este desenat. 

Pentru desenarea unui dreptunghi sau a unui pătrat se foloseşte 
instrumentul Rectangle, ce se găseşte pe bara de instrumente, al cincilea de 
sus în jos, şi trebuie efectuaţi următorii paşi: 

1. Se efectuează un click pe instrumentul Rectangle;  
2. Se poziţionează cursorul mouse-ului în punctul de unde se va 

începe desenarea dreptunghiului; 
3. Se deplasează cursorul în diagonală pentru a desena dreptunghiul. 

 
Dacă se ţine apăsată tasta CTRL în timpul deplasării cursorului de mouse 

pentru desenarea dreptunghiului, atunci figura desenată va fi un pătrat. Prin 
ţinerea apăsată a tastei SHIFT, CorelDRAW desenează dreptunghiul sau 
pătratul din centru în afară, în timpul deplasării cursorului. Prin efectuarea 
unui dublu-click pe instrumentul Rectangle din bara de instrumente, 
CorelDRAW va crea un dreptunghi ce va acoperi toată pagina de desen. 
Această opţiune este folositoare când se doreşte crearea unui fond pentru 
desen. 

Pe bara de proprietăţi, după desenarea unui dreptunghi, apar nişte opţiuni 
specifice. Cele generale sunt: poziţia pe axa X şi Y, dimensiunile 
dreptunghiului, unghiul de rotaţie al dreptunghiului, butoanele pentru oglindire 
(fig. 79). În CorelDRAW, toate obiectele deţin aceste proprietăţi.  

Fig. 78

Fig. 79
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În continuarea acestora, pe bara de proprietăţi se găsesc opţiunile specifice 
fiecărui obiect selectat. Aşa cum spuneam şi mai înainte, bara de proprietăţi 
este o bară dinamică, schimbându-şi conţinutul în funcţie de obiectul selectat. 
Imediat lângă butoanele de oglindire se găsesc patru câmpuri cu valori (fig. 
80). Acele valori reprezintă rotunjirea colţurilor dreptunghiului. Mărirea acelor 
valori va produce o rotunjire din ce în ce mai mare a colţurilor. Această 
rotunjire poate fi uniformă, dacă lăcăţelul (fig.81) din dreapta sus este închis, 
sau neuniformă, dacă acesta este deschis. 

 
Instrumentul Elipse se foloseşte la desenarea de elipse şi cercuri. Modul 

de folosire este identic cu cel al instrumentului Rectangle. Elipse se găseşte 
pe bara de instrumente, imediat sub instrumentul Rectangle. Pentru a desena 
o elipsa trebuie efectuaţi următorii paşi: 

1. Se efectuează un click pe instrumentul Elipse;  
2. Se poziţionează cursorul mouse-ului în punctul de unde urmează să 

înceapă desenarea elipsei; 
3. Se deplasează cursorul în diagonală pentru a desena elipsa. 

 
Pentru a desena un cerc, în timpul deplasării cursorului se ţine apăsată 

tasta CTRL. Dacă se ţine apăsată tasta SHIFT în timpul desenării, 
CorelDRAW va desena elipsa sau cercul din centru în afară. 

După desenarea unei elipse, pe bara de proprietăţi, pe lângă opţiunile 
generale, apar trei butoane ce reprezintă cele trei moduri ale acestui 
instrument. Ele sunt următoarele: Elipse, repezintă modul normal, elipsa 
închisă; Pie, acest mod transformă elipsa într-o formă asemănătoare unei 
plăcinte din care s-a tăiat o felie; Arc transformă elipsa într-un arc de cerc, 
acest obiect având doar linie de contur, nu şi suprafaţă (fig. 82). Trecerea de 
la un mod la altul se face astfel: 

1. Se selectează elipsa cu instrumentul Pick;  

Fig. 81

Fig. 80

Fig. 82
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2. Se efectuează un click pe unul dintre cele trei butoane 
corespunzătoare celor trei moduri: Elipse, Pie, Arc; 
 

Desenarea unui poligon sau a unei stele se face cu instrumentul Polygon, 
aflat pe bara de instrumente imediat sub instrumentul Elipse. Dacă acest 
instrument nu este vizibil pe bara de instrumente, se efectuează un click pe 
intrumentul care este vizibil în acel loc şi se ţine apăsat butonul mouse-ului 
până apare meniul derulant care descoperă cele 3 instrumente de desen: 
Polygon, Spiral si Graph Paper.  

Un poligon este o suprafaţă închisă care are între 3 şi 500 de laturi. Stelele 
pot avea între 3 şi 500 de puncte (fig. 83). 

Pentru a desena un poligon se efectuează următorii paşi: 

1. Se efectuează un click pe instrmentul Polygon;  
2. Se efectuează un click pe butonul Polygon de pe bara de 

instrumente (fig. 84); 
3. Se deplasează cursorul mouse-ului în diagonală pentru a desena 

poligonul; 
4. Dacă se doreşte modificarea numărului de laturi ale poligonului, se 

introduce valoarea lor în câmpul Number of points on polygon, din bara de 
proprietăţi, apoi se apasă ENTER. 
 

Pentru a desena un poligon simetric, se ţine apăsată tasta CTRL în timpul 
deplasării cursorului. Dacă se ţine apăsată tasta SHIFT, desenarea 
poligonului se face din centru spre exterior. 

 
 Instrumentul Spiral , ce se află pe bara de instrumente în acelaşi meniu 

derulant ca şi instrumentul Polygon, permite desenarea de forme spiralate. 
Sunt două tipuri de spirale: simetrice şi logaritmice. Într-o spirală simetrică, 
distanţa dintre revoluţiile spiralei este constantă. În spirala logaritmică, 
distanţa creşte odată cu depărtarea de centrul spiralei. 

 

Fig. 84

Fig. 83
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Pentru a desena o spirală simetrică: 

1. Se efectuează un click pe instrumentul Spiral;  
2. Se introduce o valoare în câmpul Spiral Revolutions din bara de 

proprietăţi. Această valoare reprezintă revoluţiile care vor fi aplicate spiralei; 
3. Click pe butonul Symmetrical SpiraI (fig. 85) din bara de proprietăţi; 
4. Se poziţionează cursorul mouse-ului în locul unde se va desena 

spirala; 
5. Se deplasează cursorul în diagonală pentru a desena spirala. 

 
Pentru a desena o spirală logaritmică se efectuează următorii paşi: 

1. Se efectuează un click pe instrumentul Spiral;   
2. Se introduce o valoare în câmpul Spiral Revolutions din bara de 

proprietăţi. Această valoare reprezintă revoluţiile care vor fi aplicate spiralei; 
3. Click pe butonul Logarithmic Spiral din bara de proprietăţi (fig. 86); 
4. Se deplasează cursorul Spiral Expansion Factor pentru a determina 

factorul de expansiune al spiralei. Acest factor reprezintă coeficientul cu care 
se măreşte dimensiunea dintre revoluţii; 

5. Se poziţionează cursorul mouse-ului în locul unde se va desena 
spirala; 

6. Se deplasează cursorul în diagonală pentru a desena spirala. 
 

Dacă se ţine apăsată tasta CTRL în timpul desenării oricăreia dintre cele 
două tipuri de spirale, CorelDRAW va desena o spirală cu dimensiunile 
orizontale şi verticale egale. Tasta SHIFT apăsată în timpul desenării va face 
ca desenarea spiralei să se efectueze din centru spre exerior. 

 
Instrumentul Graph Paper Tool permite desenarea de tabele (fig. 87). 

Aceste tabele sunt, de fapt, formate din mai multe dreptunghiuri aranjate în 
rânduri şi coloane. Acest instrument se găseşte în acelaşi meniu derulant din 
bara de instrumente ca şi Polygon şi Spiral. 

Fig. 85

Fig. 86

Fig. 87
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Pentru a desena un tabel: 

1. Se efectuează un click pe instrumentul Graph Paper Tool;  
2. Se introduce numărul de coloane dorite în primul câmp, de sus în 

jos, al căsuţei Graph Paper Columns and Rows (fig. 88); 
3. Se introduce numărul de rânduri dorite în al doilea câmp, de sus în 

jos, al căsuţei Graph Paper Columns and Rows; 
4. Se poziţionează cursorul mouse-ului în punctul de unde se va 

începe desenarea tabelului; 
5. Se deplasează cursorul în diagonală pentru a desena tabelul. 

 
Desenarea unui tabel perfect pătrat se face ţinând apăsată tasta CTRL în 

timpul desenării. Apăsarea tastei SHIFT în timpul desenării face ca desenarea 
tabelului să se realizeze dinspre centru în afară. 

 
4. Selectarea obiectelor în CorelDRAW 

 
Înainte de a muta, roti sau modifica un obiect, acesta trebuie selectat. Când 
un obiect este selectat, în jurul acestuia apare un dreptunghi de selecţie (fig. 
89). Dreptunghiul de selecţie este un dreptunghi invizibil, care are opt puncte 
negre, numite puncte de control, aşezate la colţuri şi în centrul laturilor 
dreptunghiului de selecţie. Acest dreptunghi mai are în centru un mic „x”, 
reprezentând centrul obiectului selectat. 

Dacă este necesar, se poate acţiona asupra mai multor obiecte simultan, 
aplicându-se aceleaşi modificări tuturor. Acest lucru se realizează prin 
selectarea mai multor obiecte în acelaşi timp. Când sunt selectate mai multe 
obiecte, acestea au un singur dreptunghi de selecţie, opt puncte de control şi 
un singur „x” în centrul selecţiei (fig. 90). Obiectele se pot selecta folosind 
mouse-ul, tastatura şi chiar meniurile CorelDRAW. 

Dacă opţiunea din bara de proprietăţi Treat as Filled este activată, se pot 
selecta obiectele fără culoare de fond printr-un click oriunde în interiorul lor. În 
cazul în care această opţiune este dezactivată, pentru a selecta obiecte fără 

Fig. 88

Fig. 89

Fig. 90 
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culoare de fond trebuie să se efectueze un click exact pe linia de contur, altfel 
respectivele obiecte nu pot fi selectate. 

Selectarea unui obiect în CorelDRAW se face cu ajutorul instrumentului 
Pick, care se găseşte pe bara de instrumente, primul de sus. Este cel mai 
folosit instrument din CorelDRAW. Fără el nu se poate aplica nici o modificare 
obiectelor din desenul CorelDRAW.  

Selectarea propriu zisă se face foarte uşor: click pe instrumentul Pick, apoi 
click pe obiectul care trebuie selectat. 

Activarea/Dezactivarea opţiunii Treat as Filled se face astfel: 

1. Se efectuează un click pe instrumentul Pick;  
2. Se efectuează un click într-un punct unde nu există nici un 

obiect în pagina de desen, pentru a deselecta orice obiect; 
3. Se activează/dezactivează butonul Treat as Filled de pe bara de 

proprietăţi. Butonul este dezactivat când apare ridicat (fig. 91). 
 

Selectarea tuturor obiectelor din documentul CorelDRAW se face astfel: 
Edit→Select All→Objects (fig. 92). Acelaşi lucru se mai poate realiza şi   
printr-un dublu-clik pe instrumentul Pick. În submeniul Select All, pe lângă 
comanda Objects, mai există: Text, realizează selectarea tuturor obiectelor de 
tip text din document, Guidelines, realizează selectarea tuturor liniilor de 
ghidaj din document, Nodes (activ doar în cazul în are aveţi selectat un obiect 
pe care s-a aplicat funcţia Convert to Curves sau a fost desenat cu 
instrumentele Freehand sau Bezier), realizează selectarea tuturor nodurilor 
componente ale unui obiect. 

Dacă trebuie să fie selectate numai anumite obiecte, aceasta se poate 
realiza descriind un dreptunghi imaginar, prin deplasarea mouse-ului în 
diagonală, având activat instrumentul Pick (fig. 93). Acest dreptunghi imaginar 
trebuie să includă toate obiectele ce se doresc selectate. Dacă mai trebuie 
selectate şi obiecte care nu sunt incluse cu totul în acest dreptunghi, se ţine 
apăsata tasta ALT.  

Fig. 91

Fig. 92

Fig. 93
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Dacă obiectele ce urmează să fie selectate sunt dispuse pe pagină astfel 
încât nu pot fi incluse numai ele într-un dreptunghi, selecţia lor se face astfel: 
cu instrumentul Pick activat şi tasta SHIFT apăsată, se efectuează câte un 
click pe fiecare obiect dorit. Dacă, din greşeală, se selectează şi un obiect 
care nu trebuie să facă parte din selecţie, se efectuează încă un click pe acel 
obiect, cu tasta SHIFT apăsată, şi el va fi exclus din selecţie. 

Selectarea obiectelor ascunse în spatele altor obiecte se face astfel: cu 
instrumentul Pick activat şi tasta ALT apăsată, efectuează click în locul unde 
este obiectul respectiv. Dacă se doreşte selecţia mai multor obiecte ascunse 
în spatele altora, se foloseşte combinaţia de taste ALT + SHIFT ş i ,  c u  
instrumentul Pick activat, se efectuează câte un click pe fiecare obiect dorit.  

Obiectele ascunse în spatele altor obiecte se pot vedea foarte uşor dacă 
se schimbă modul de vizualizare al desenului. Acest lucru se poate face din: 
View→Simple Wireframe sau View→Wireframe (fig. 94). Astfel întregul desen 
se va vedea ca un complex de fire, fără nici o culoare de fond sau de contur, 
dar se vor vedea şi obiectele ascunse şi toate obiectele componente ale 
desenului. 
 
5. Mutarea obiectelor 
 

Pentru mutarea obiectelor în CorelDRAW se foloseşte procedeul drag and 
drop cu ajutorul instrumentului Pick. Când se trage un obiect folosind acest 
procedeu CorelDRAW afişează noua poziţie a obiectului mutat în linie de 
contur, culoare transparentă sau opacă (fig. 95). Astfel, prin afişarea noii 
poziţii în timpul mutării, se poate alege foarte uşor când să se oprească 
mutarea obiectului. 

Mutarea unui obiect prin procedeul drag and drop se face astfel: 

1. Se activează instrumentul Pick;  
2. Se selectează obiectul ce urmează să fie mutat; 
3. Se trage obiectul selectat până în poziţia dorită, fără a elibera 

butonul mouse-ului; 

Fig. 94

Fig. 95
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Când un obiect este deplasat, valorile din câmpul Object(s) Position d i n  

bara de proprietăţi se modifică în concordanţă cu noile coordonate ale 
obiectului. Dacă se ţine apăsată tasta CTRL în timpul mutării unui obiect, 
acesta se va deplasa numai pe una dintre direcţiile orizontală sau verticală. 

Mutarea obiectelor în CorelDRAW se mai poate face şi din tastatură, 
folosind săgeţile direcţionale. După ce s-a selectat un obiect, se apasă una 
dintre tastele direcţionale şi obiectul selectat se mută cu 0.1 inch în direcţia 
tastei apăsate. 
 
6. Modificarea nodurilor şi a segmentelor unui obiect 
 

Instrumentul Shape permite schimbarea formei tuturor obiectelor curbe 
prin editarea nodurilor şi a segmentelor. 

Un obiect curbă este o dreaptă, o curbă sau o formă desenată cu unul 
dintre instrumentele: Freehand, Bezier, Artistic Media, Spiral. Dreptunghiurile, 
elipsele, poligoanele sau textul devin obiecte curbe după folosirea comenzii 
Convert to Curves. 

Înainte de a aplica vreo modificare curbei, trebuie selectat un nod sau un 
segment. Când este selectat un nod ataşat unui segment drept, nodul apare 
ca un pătrat gol, doar cu linie de contur (fig. 96). Atunci când se selectează un 
nod ataşat unui segment curbă, nodul apare ca un pătrat plin, negru (fig. 97). 

Pentru a selecta un nod sau un segment dintr-un obiect curbă se 
efectuează un click, cu instrumentul Shape activat, pe nodul sau segmentul 
dorit. Dacă se doreşte selectarea mai multor noduri simultan, se folosesc 
aceleaşi procedee ca şi la selectarea obiectelor, cu dreptunghiul imaginar şi 
tasta SHIFT (fig. 98). Pentru selectarea tuturor nodurilor dintr-un obiect curbă 
se foloseşte Edit→Select All→Nodes. Când se foloseşte această operaţie, 
instrumentul Shape se autoactivează. 

Deselectarea nodurilor se face, la fel ca şi la deselectarea obiectelor, 
efectuând un click pe nod cu instrumentul Shape ş i ţinând tasta SHIFT 
apăsată. 

Fig. 96

Fig. 97

Fig. 98

37 



Prelucrare de imagine 

 

Adăugarea unui nod obiectului curbă se face astfel: 

1. Se activează instrumentul Shape;  
2. Se efectuează dublu-click în locul unde se va adăuga nodul; 

 
Ştergerea de noduri dintr-un obiect poate micşora timpul de imprimare, 

mărimea fişierului rezultat şi chiar poate face obiectul să pară mai „lin”. 
Ştergerea nodurilor se poate face manual sau folosind cursorul Curve 
Smoothness, care şterge automat nodurile considerate nefolositoare de către 
CorelDRAW (fig. 99). Un exemplu foarte simplu este următorul: comanda 
Curve Smoothness va elimina nodul din mijlocul unei linii drepte, care are câte 
un nod la fiecare capăt, pentru desenarea unei linii drepte fiind necesară doar 
unirea a două puncte. Acel al treilea nod era nefolositor şi trebuie înlăturat 
pentru uşurarea desenului. Comanda Curve Smoothness se găseşte pe bara 
de proprietăţi, fiind ultima comandă din dreapta (fig. 100) . 

Ştergerea unui singur nod dintr-o curbă se face prin efectuarea unui dublu-
click cu instrumentul Shape pe nodul respectiv. 

Ştergerea anumitor noduri de pe curbă se face astfel: 
1. Se selectează cu instrumentul Shape nodurile pentru ştergere; 

 
2. Se apasă butonul Delete Node(s) din bara de proprietăţi (fig. 101). 

 
O cale deschisă se poate închide prin unirea nodurilor de la cele două 

extremităţi. Se mai pot uni nodurile de capăt din două căi diferite, dacă cele 
două căi sunt de fapt subcăi ale aceluiaşi obiect. Nu se pot uni noduri între 
două obiecte separate. Dacă se doreşte unirea unor noduri din două obiecte 
separate, mai întâi trebuie ca cele două obiecte sa fie combinate într-o 
singură curbă. Doar dupa aceea respectivele noduri se pot uni. 

Fig. 101

Fig. 100

Fig. 99 

38 



Prelucrare de imagine 

 

Pentru a uni două noduri: 
1. Se selectează, cu instrumentul Shape, nodurile ce urmează să fie 

unite;  
2. Se efectuează un click pe butonul Join Two Nodes (fig. 102) din bara 

de proprietăţi; 
Un nod de unire va apărea între poziţiile celor două noduri. 
 
Pentru a uni două noduri printr-o linie se efectuează următorii paşi: 

1. Se selectează, cu instrumentul Shape, nodurile ce urmează să fie 

unite;  
2. Se efectuează un click pe butonul Extend Curve To Close  button 

(fig. 103). 
 

Închiderea unei căi deschise se face astfel: 

1.  Se selectează obiectul cu instrumentul Shape sau Pick;  
2. Se efectuează un click pe butonul Auto-Close Curve  (fig. 104) din bara 

de proprietăţi. 
 
 
7. Modelarea nodurilor şi a segmentelor 
 

Forma unui obiect curbă se poate modifica prin mutarea segmentelor ei, a 
nodurilor sau a punctelor de control. Mutarea segmentelor modifică major 
forma curbei, iar mutarea punctelor de control ale nodurilor face ajustări fine 
asupra obiectului curbă. Prin ţinerea apăsată a tastei CTRL, în timpul mutării 
unui nod sau a unui punct de control, deplasarea acestuia se va face pe o 
traiectorie dreaptă, vertical sau orizontal, în funcţie de direcţia de deplasare. 

 
 

Fig. 102

Fig. 103

Fig. 104
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Modelarea unui obiect curbă prin mutarea segmentelor se face astfel: 

1. Se selectează obiectul curbă cu instrumentul Shape;  
2. Se deplasează segmentul curbei pentru a-l remodela (fig. 105). 

 
Modelarea unui obiect curbă prin mutarea nodurilor se face astfel: 
1. Se selectează obiectul curbă cu instrumentul Pick sau cu orice alt 

instrument de desen;  
2. Se deplasează un nod pentru a remodela obiectul curbă. 
În timp ce se deplasează nodul, segmentele de ambele părţi ale nodului se 

mută. Dacă nodul este pe un segment de tip curbă, punctul de control se 
mută şi el, astfel că unghiul la care intră şi iese din nod să rămână acelaşi. 

 
Modelarea unui obiect curbă prin mutarea mai multor noduri simultan se 

face astfel: 

1. Se selectează obiectul curbă cu instrumentul Shape;  
2. Se ţine apăsată tasta SHIFT şi se selectează nodurile ce urmează să 

fie mutate; 
3. Se deplasează nodurile selectate (fig. 106). 

 
Modelarea unui obiect curbă se poate face şi prin mutarea punctelor de 

control ale nodurilor, nu numai prin mutarea segmentelor sau a nodurilor. 
Modificarea unei curbe prin editarea punctelor de control se face astfel: 

1. Se selectează obiectul curbă cu instrumentul Shape;  
2. Se selectează un nod cu instrumentul Shape; 
3. Se deplasează un punct de control al nodului (fig. 107). 
Punctul de control se deplasează diferit, în funcţie de proprietăţile nodului, 

dacă este nod smooth, cusp sau symmetrical. 
 

Fig. 105

Fig. 106

Fig. 107
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8. Schimbarea proprietăţilor unui nod 
 

Există trei tipuri de noduri: cusp, smooth şi symmetrical. Punctele de 
control ale fiecărui tip se comportă diferit. 

La nodurile de tip cusp (fig. 108), punctele de control se deplasează diferit 
unul faţă de altul. O curbă care trece printr-un nod cusp poate avea un unghi 
ascuţit. 

Punctele de control ale unui nod smooth (fig. 109) sunt întotdeauna în 
opoziţie unul faţă de celălalt. Când se deplasează un punct de control, celălalt 
se mută şi el. Punctele de control ale unui nod de tip smooth pot avea lungimi 
diferite. Nodurile de tip smooth fac trecerea lină de la un segment la altul. 

Nodul de tip symmetrical (fig. 110) are punctele de control întotdeauna în 
opoziţie şi de lungime egală. Nodurile de acest gen produc aceeaşi curbură 
de ambele părţi ale nodului. 

 
Schimbarea tipului de nod nu va schimba semnificativ forma curbei, decât 

dacă acel nod reprezintă vârful unui unghi ascuţit, dar afectează modul în 
care poate fi modificat acel nod. 

 
Schimbarea tipului de nod se face astfel: 

1. Se selectează obiectul curbă cu instrumentul Shape;  
2. Se selectează nodul ce urmează să fie modificat; (Dacă se selectează 

mai multe noduri, prin ţinerea apăsată a tastei SHIFT, se pot modifica în 
acelaşi timp toate nodurile selectate). 

3. Se apasă pe butonul Cusp, Smooth sau Symmetrical de pe bara de 
proprietăţi, pentru a schimba tipul nodului selectat.  
 
9. Schimbarea proprietăţilor unui segment 
 

Există două tipuri de segmente: segmente curbe şi segmente drepte. Dacă 
se selectează un nod, Bara de stare afişează tipul segmentului din care face 

Fig. 108

Fig. 109

Fig. 110
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parte nodul şi tipul nodului selectat, de exemplu: Selected Node: Curve 
Smooth. Butoanele Convert Line To Curve ş i  Convert Curve To Line f a c  
uşoară trecerea de la segment de tip curbă la segment drept. 

 
Pentru a face un segment drept sau curbă, paşii sunt următorii: 

1. Se selectează obiectul curbă cu instrumentul Shape;  
2. Se selectează segmentul ce urmează să fie modificat; (Dacă se 

selectează mai multe segmente, prin ţinerea apăsată a tastei SHIFT, se pot 
modifica simultan toate segmentele selectate). 

3. Se apasă pe unul dintre butoanele din bara de proprietăţi: Convert 
Curve to Line, pentru a converti o curbă în dreaptă, sau Convert Line To 
Curve, pentru a modifica o linie dreaptă în linie curbă (fig. 111). 
 

Fig. 111
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CAPITOLUL V: Transformarea Obiectelor 
 

 
 

Pentru a modifica un obiect în CorelDRAW, primul pas care trebuie făcut 
este selectarea acestuia. Toate obiectele de tip vectorial, inclusiv textul, 
suportă următoarele transfomări: 

- mutare; 
- dimensionare; 
- rotire; 
- oglindire. 

Un obiect poate suporta toate transformările la un loc sau oricare dintre 
ele, în orice combinaţie. 
 
1. Mutarea Obiectelor 
 

Mutarea unui obiect în pagina de desen este una dintre cele mai simple 
transformări. Ea se realizează astfel: se selectează obiectul cu instrumentul 
Pick, apoi se deplasează cursorul mouse-ului în locul dorit pentru mutarea 
obiectului (fig. 112). 

Dacă se doreşte o poziţionare precisă a obiectului, se pot introduce 
valorile exacte ale punctului de mutare în bara de proprietăţi, în câmpurile 
destinate axelor X şi Y (fig. 113). 
 
2. Dimensionarea Obiectelor 
 

Dimensionarea unui obiect se face folosind acelaşi instrument Pick.  
Dimensionarea unui obiect se realizează astfel:  

1. Se selectează obiectul cu instrumentul Pick;  

Fig. 112

Fig. 113
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2. Se deplasează cursorul mouse-ului în unul dintre colţurile obiectului şi 
se trage de punctul de control pentru o dimensionare proporţională; (dacă se 
trage spre exteriorul obiectului, se realizează mărirea, dacă se trage spre 
interior, se realizează micşorarea obiectului) (fig. 114). 

3. Sau se deplasează cursorul mouse-ului pe mijlocul uneia dintre laturi şi 
se trage de punctul de cotrol pentru o redimensionare a laturii opuse celei pe 
care este poziţionat cursorul; (dacă se trage spre exteriorul obiectului, se 
realizează mărirea, dacă se trage spre interior, se realizează micşorarea 
obiectului). 
 

Pentru o dimensionare exactă a obiectelor, se pot introduce valorile exacte 
în căsuţele corespunzătoare pentru înălţime (Height) şi lăţime (Width) din bara 
de proprietăţi (fig. 115). 

 
3. Rotirea obiectelor 

 
Rotirea obiectelor în CorelDRAW se poate realiza manual cu ajutorul 

instrumentului Pick astfel: se execută două click-uri de mouse pe obiect, apoi 
se trage de oricare dintre cele patru puncte de control aflate la colţurile 
dreptunghiului de selecţie (fig. 116). 
 

Rotirea exactă a obiectelor e poate face prin introducerea unghiului de 
rotire în câmpul Angle of Rotation din bara de proprietăţi (fig. 117). 
 
4. Oglindirea obiectelor 
 

La oglindirea obiectelor în CorelDRAW se folosesc butoanele Mirror 
Buttons din bara de proprietăţi. 

După selectarea obiectului, se apasă unul dintre cele două butoane pentru 
oglindirea faţă de centrul obiectului (fig. 118). 

Fig. 114

Fig. 115 

Fig. 116 Fig. 117

Fig. 118 
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CAPITOLUL VI: Lucrul Cu Text În CorelDRAW 
 
 

Cu ajutorul instrumentului Text, CorelDRAW permite crearea de text  de tip 
artistic şi text de tip paragraf. Textul artistic (fig. 119) este bun când se 
lucrează cu linii scurte pentru că asupra lui se pot aplica o serie întreagă de 
efecte. Pentru texte de lungime mare şi care cer o formatare mai precisă, se 
foloseşte textul paragraf (fig. 120). 

După ce a textul fost introdus în document, tipul textului se poate schimba, 
de la text paragraf la text artistic şi invers, iar textul de tip artistic poate fi 
transformat în curbe (fig. 121). 

Unele elemente de formatare se aplică pentru ambele tipuri de text. De 
exemplu, spaţierea textului şi îngroşarea lui. Alte elemente de formatare se 
aplică numai textului de tip paragraf, de exemplu formatarea pe coloane şi 
folosirea literelor mari la începutul paragrafului (Drop Caps). 

Managementul textului de tip paragraf are elemente simple, ca de exemplu 
mutarea unui cadru de text paragraf, dar şi elemente mai complicate, cum ar fi 
conectarea mai multor cadre de text paragraf pentru curgerea logică a 
textului. 

În timpul lucrului cu textul se pot utiliza instrumentele de verificare 
gramaticală şi dicţionar, se poate face înlocuirea unui cuvânt cu un sinonim şi 
chiar crea un dicţionar propriu. 

 
1. Introducerea textului 

 
Adăugarea de text de tip paragraf se face prin adăugarea unui cadru 

pentru text de tip paragraf. Cadrul este un container care conţine text. Cadrul 
pentru textul de tip paragraf poate să fie fix sau mobil (care îşi schimbă 
dimensiunile odată cu introducerea textului). 

 

Fig. 119

Fig. 120

Fig. 121
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Pentru a adăuga un cadru fix pentru text de tip paragraf, paşii sunt 
următorii: 

1. Se efectuează click pe instrumentul Text;  
2. Se efectuează click oriunde în fereastra de desen şi se deplasează 

cursorul în orice direcţie din acest punct, pentru a stabili dimensiunile cadrului 
pentru text de tip paragraf (fig. 122); cadrul este creat când se eliberează 
butonul mouse-ului. Cursorul pentru text va apărea în partea de sus stânga a 
cadrului de text; 

3. Se tastează textul în cadrul astfel creat. 
 

Pentru a adăuga un cadru mobil pentru text de tip paragraf, trebuie să se 
efectueze următorii paşi: 

1. Click Tools→Options; 
2. În lista de categorii, se efectuează dublu-click pe Text, apoi, click pe 

Paragraph; 
3. Se activează căsuţa Expand and Shrink Paragraph Text Frames to Fit 

Text (fig. 123); 
4. Click OK; 
5. Se urmează paşii descrişi la procedura anterioară. 

 
Adăugarea de text de tip artistic se face astfel: 
1. Se efectuează click pe instrumentul Text; 
2. Se efectuează un click oriunde în fereastra de desen; 
3. Se tastează textul dorit. 

 
Textul în CorelDRAW poate fi convertit de la text de tip paragraf la text de 

tip artistic şi invers. Convertirea textului se face astfel: 
1. Se selectează cadrul de text paragraf sau textul artistic; 
2. Click Text→Convert To Artistic Text, dacă textul este de tip paragraf; 
3. Click Text→Convert To Paragraph text, dacă textul este de tip artistic; 

 

Fig. 122

Fig. 123
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Dacă se converteşte un text de tip paragraf la text de tip artistic, se pierd 
atributele specifice numai textului de tip paragraf, cum ar fi coloanele, drop 
caps etc. 

Nu se poate converti un cadru de text de tip paragraf la text de tip artistic 
dacă acesta este legat la un alt cadru de tip paragraf, dacă i-au fost aplicate 
formatări speciale sau dacă textul depăşeşte cadrul de tip paragraf. 

 
Textul de tip artistic se poate converti la curbe, pentru a putea modifica 

nodurile şi a schimba forma caracterelor. 
Pentru a converti un text de tip artistic la curbe trebuie să se efectueze 

următorii paşi: 

1. Se selectează textul de tip artistic cu instrumentul Pick;  
2. Click Arrange→Convert to Curves (fig. 124); 

3. Se efectuează click pe intrumentul Shape;  
4. Se modelează textul (fig. 125). 

 
Convertirea textului la curbe mai are un avantaj, pe langă acela ca poate fi 

modificată forma oricărei litere din text, acela că la transportul documentului 
pe un alt computer nu vor fi probleme la afişarea textului din cauza lipsei 
fonturilor folosite la scrierea textului. 

După convertirea textului artistic la curbe, proprietăţile specifice textului nu 
mai sunt disponibile, devenind disponibile proprietăţile specifice obiectelor 
curbă. 

 
Selectarea textului se poate face în două moduri: selectând obiectul 

propriu-zis sau selectând textul conţinut de acel obiect. Diferenţa este că, 
selectând întreg obiectul, dacă se vor efectua modificări, acestea se vor aplica 
asupra întregului text din obiect, pe când selectând textul conţinut de obiect 
se pot aplica modificări chiar numai pe o singură literă (fig. 126). 

 

Fig. 125 

Fig. 124

Fig. 126
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Selectarea textului conţinut de obiect se face astfel: 

1. Se efectuează click pe instrumentul Text;  
2. Se efectuează un click în interiorul textului, fie el de tip artistic sau 

paragraf; va apărea un cursor de editare specific editării şirului de caractere; 
3. Se ţine apăsată tasta SHIFT şi se mută cursorul cu ajutorul tastelor 

săgeţi. 
 
Astfel se pot aplica proprietăţi diferite textului din cadrul aceluiaşi obiect de 

tip text, fie el paragraf sau artistic. De exemplu se poate formata ca fiecare 
literă din text să folosească un alt tip de font (fig. 127). 

 
Selectarea unui obiect de tip text se face în felul următor: 

1. Se efectuează click pe instrumentul Pick;  
2. Se efectuează click pe obiectul de tip text. 
 
Prin selectarea întregului obiect de tip text, indiferent dacă este de tip 

artistic sau paragraf, se pot aplica formatări pentru întregul text din interiorul 
obiectului (fig. 128). Ţinând apăsată tasta SHIFT în momentul selectării, se 
pot selecta simultan mai multe obiecte de tip text şi se pot aplica aceleaşi 
formatări pentru toate obiectele selectate. 

 
CorelDRAW permite inserarea în cadrul textului de simboluri, caractere 

speciale şi chiar imagini. 
Inserarea de simboluri şi caractere speciale se face astfel: (fig. 129) 

1. Se selectează obiectul de tip text cu instrumentul Text;  
2. Se mută cursorul de editare exact în locul unde se doreşte 

introducerea simbolului; 
3. Click Window→Dockers→Symbols and Special Characters;  
4. Se alege o categorie de simboluri din lista de categorii; 
5. Se efectuează dublu-click pe simbolul dorit. 

Fig. 127

Fig. 128

Fig. 129
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Includerea de obiecte grafice în text se face efectuând paşii următori: 

1. Se selectează obiectul grafic cu instrumentul Pick;  
2. Se ţine apăsat butonul dreapta al mouse-ului şi se deplasează obiectul 

în interiorul textului, în locul în care urmează să fie inserat;  
3. Se alege una dintre următoarele: (fig. 130) 

- Move Into Text – pentru a muta obiectul grafic din fereastra de lucru 
în cadrul textului; 

- Copy Into Text – pentru a copia obiectul grafic din fereastra de lucru 
în cadrul textului; 

Pentru ca obiectul grafic să se păstreze în interiorul textului, fişierul 
CorelDRAW trebuie salvat cel puţin în versiunea 8 a programului. Asupra 
obiectului grafic se pot aplica diferite efecte înainte de a fi inclus în text. 

 
Îndepărtarea obiectului de tip grafic din text se face astfel: 

1. Se selectează obiectul din text folosind instrumentul Text;  
2. Se ţine apăsat butonul dreapta al mouse-ului şi se deplasează obiectul 

în fereastra de desen; 
3. Click Move Here (fig. 131). 
Se poate face şi copierea obiectului, dacă în loc de Move Here, se alege 

Copy Here. 
 
2. Editarea textului 
 

Editarea textului de tip paragraf, dar şi a celui de tip artistic se poate face 
atât direct în fereastra de desen cât şi în fereastra de dialog Edit Text ( f i g .  
132). Când se lucrează cu texte scurte, e mult mai convenabil să se editeze 
textul direct în fereastra de lucru. 

Când există cantităţi mari de text, fereastra de dialog Edit Text v a  f i  o  
alegere mult mai convenabilă pentru editarea textului, oferind atât acces la 

Fig. 130

Fig. 131

Fig. 132
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opţiuni de căutare în text, instrumente de corectură şi dicţionar, cât şi 
instrumente de formatare. 

 
Editarea textului în fereastra de lucru se face astfel: 

1. Se selectează obiectul de tip text cu instrumentul Text;  
2. Se efectuează un click în interiorul obiectului pentru a vă apărea 

cursorul de editare; 
3. Se fac schimbările necesare, apoi se deselectează obiectul. 
În fereastra de lucru se pot şterge porţiuni de text, se pot modifica 

dimensiunile textului, se poate schimba fontul sau alinierea etc. 
 
În fereastra de dialog Edit Text există mult mai multe opţiuni, foarte 

apropiate de cele ale oricărui editor de texte. Editarea în fereastra de dialog 
Edit Text se face astfel: 

1. Se selectează obiectul de tip text cu instrumentul Text;  
2. Click Text→Edit Text; 
3. Se efectuează schimbările dorite (fig. 133); 
4. Click OK. 
 

3. Formatarea textului 
 

CorelDraw oferă pentru formatarea textului instrumente asemănătoare cu 
ale oricărui editor de text. Se pot modifica dimensiunile textului, spaţierea 
dintre linii, spaţierea dintre caractere, se poate scrie pe coloane, se pot folosi 
opţiunile Bold, Italic, Underline, Superscript, Subscript etc. (fig. 134). 

 
Schimbarea tipului de font şi a mărimii se poate face fie doar pentru o 

anumită porţiune din text, fie pentru tot obiectul de tip text.  
Pentru a anumită porţiune din text, schimbarea mărimii şi a tipului de font 

se realizează astfel: 

Fig. 133

Fig. 134 
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1. Se selectează obiectul de tip text cu instrumentul Text;  
2. Se selectează porţiunea de text ce urmează să fie formatată ţinând 

apăsată tasta SHIFT şi deplasând cursorul cu tastele săgeţi; 
3. Click Text→Format Text; 
4. Se activează eticheta Character; 
5. Se alege un tip de font şi o marime de caracter din fereastra Character; 

(din lista Font se alege tipul de font, iar în casuţa Size se introduce mărimea 
de caracter) (fig. 135); 

6. Click OK. 
 

Pentru a schimba mărimea şi tipul fontului pentru întregul text, paşii sunt 
următorii: 

1. Se selectează obiectul de tip text cu instrumentul Pick;  
2. Se urmează paşii 3-6 de la procedura anterioară. 
Dacă fişierul creat urmează să fie folosit pe un alt computer, acel sistem 

trebuie să aibă instalate fonturile folosite în respectivul document. În cazul în 
care acelui sistem îi lipseşte vreun font, CorelDRAW va anunţa exact ce font 
lipseşte şi va recomanda înlocuirea lui cu un altul existent pe acel computer. 
Pentru a evita acest lucru, se pot salva odată cu documentul CorelDRAW şi 
fonturile folosite în interiorul lui, activând în fereastra de salvare căsuţa 
Embed Fonts Using TrueDoc. 

Mărimea şi tipul fontului se pot schimba folosind şi bara de proprietăţi, 
după selectarea textului, alegând din lista de font-uri pe cel dorit pentru 
utilizare, iar pentru dimensiune se alege sau se introduce o mărime în casuţa 
corespunzătoare din bara de proprietăţi (fig. 136). 

Pentru a aplica Underline, Overline, Strikethru, Subscript, Superscript, 
SmallCAPS, ALL CAPS unui text, se efectuează următorii paşi: 

1. Se selectează obiectul de tip text sau porţiunea de text pe care 

urmează să fie aplicată opţiunea;  
2. Click Text→Format Text; 

Fig. 135

Fig. 136
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3. Se activează eticheta Character; (fig. 137) 
4. Dacă  se doreşte sublinierea textului cu o linie (sau cu mai m ulte),  s e 

alege tipul de linie din lista Underline; 
5. Dacă se doreşte evidenţierea textului printr-o linie deasupra, se alege 

din lista Overline tipul de linie dorit; 
6. Dacă se doreşte evidenţierea textului printr-o linie care să-l strabată 

prin interior, se alege tipul de linie din lista Strikethru; 
7. Dacă se doreşte schimbarea tipului de literă din litere mici în litere mari 

(Upercase), se alege din lista Upercase tipul de literă dorit; Small CAPS 
transformă literele mici în litere mari, dar mai mici decât prima literă a 
cuvântului, ALL CAPS transformă literele mici în litere mari, toate de aceeaşi 
mărime); 

8. Dacă se doreşte scrierea unor litere mai jos sau mai sus faţă de 
celelalte de pe acelaşi rând, se alege din lista Position, Subscript (pentru a 
scrie în jos de la jumătatea rândului) sau Superscript (pentru a scrie de la 
jumătatea rândului în sus); 

9. Click OK. 
Underline se poate aplica şi prin apăsarea butonului corespunzător de pe 

bara de proprietăţi (fig. 137). 
 
Pentru a elimina una dintre formatările de mai sus, se execută următorii 
paşi: 
1. Se selectează obiectul de tip text sau porţiunea de text care urmează 

să fie modificat;  
2. Click Text→Format Text; 
3. Se activează eticheta Character; 
4. Se selectează din lista corespunzătoare formatării None; 
5. Click OK. 

 
Pentru a aplica efectul de îngroşare, Bold, unui obiect de tip text sau unei 

porţiuni de text, trebuie efectuaţi următorii paşi: 

Fig. 137

Fig. 138
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1. Se selectează obiectul de tip text sau porţiunea de text care urmează 

să fie modificat;  
2. Se efectuează click pe butonul Bold de pe bara de proprietăţi (fig. 138). 
 
Tipul de literă dintr-un obiect de tip text se mai poate schimba şi astfel: 
1. Se selectează obiectul de tip text sau porţiunea de text care urmează 

să fie modificat;  
2. Click Text→Change  Case; 
3. Se activează una dintre opţiunile: (fig. 139) 

- Sentence case – capitalizează prima literă din propoziţie. 
Propoziţia, în înţelegerea CorelDRAW, începe după semnul punct „.”; 

- lowercase – transformă toate literele în litere mici; 
- UPPERCASE – capitalizează toate literele; 
- Title Case – capitalizează prima literă a fiecărui cuvânt; 
- tOGGLE cASE – inversează marimile literelor; toate literele mici 

devin capitale, mari, iar toate literele mari devin mici. 
 

Specificarea spaţierii în text, atât în textul de tip artistic, cât şi în cel de tip 
paragraf, poate mări lizibilitatea textului (fig. 140). În CorelDRAW se poate 
schimba spaţierea dintre caractere, linii, cuvinte. Textul artistic se poate alinia 
orizontal. 

Se poate schimba spaţierea din faţa sau de după un paragraf, atât în textul 
de tip artistic, cât şi în cel de tip paragraf.  

Alinierea textului de tip artistic se face diferit faţă de cel de tip paragraf. 
Textul de tip paragraf se aliniază relativ faţă de cadrul paragrafului, iar textul 
artistic se aliniază faţă de punctul de unde s-a început introducerea textului. 

 
Pentru a schimba spaţiul dintre caractere: 
1. Se selectează textul; 
2. Click Text→Format Text; 
3. Se activează eticheta Paragraph; 

Fig. 139 

Fig. 140
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4. În căsuţa Character se introduce o valoare procentuală pentru spaţiul 
dintre caractere. Această valoare reprezintă o valoare procentuală din 
caracterul spaţiu ” ” (cel introdus cu tasta SPACEBAR). Procentajul maxim 
este 200, iar cel minim –100 (fig. 141); 

5. Click OK. 
 
Spaţierea se poate modifica pentru întreg textul, atunci când se selectează 

textul cu instrumentul Pick , dar se poate modifica spaţierea şi numai 

pentru o anumită porţiune de text, selectată cu instrumentul Text . 
 
Pentru a schimba spaţierea dintre cuvintele unui text, se execută următorii 

paşi: 
1. Se selectează obiectul de tip text sau porţiunea de text; 
2. Click Text→Format Text; 
3. Se activează eticheta Paragraph; 
6. În căsuţa Word se introduce valoarea procentuală care urmează să se 

adauge la spaţiul deja existent; Această valoare reprezintă o valoare 
procentuală din caracterul spaţiu ” ” (cel introdus cu tasta SPACEBAR). 
Procentajul maxim este 200, iar cel minim 0 (fig. 142); 

4. Click OK. 
 
Pentru a schimba spaţierea dintre linii, executaţi următorii paşi: 
1. Se selectează textul; 
2. Click Text→Format Text; 
3. Se activează eticheta Paragraph; 
4. În casuţa Line se introduce valoarea procentuală din înălţimea 

caracterului, pentru spaţiul care urmează să fie adăugat între linii, în afară de 
cel existent deja. Valoarea maximă este 200, iar cea minimă 0 (fig. 143); 

5. Click OK. 
 

Fig. 141

Fig. 142

Fig. 143
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Pentru introducerea de spaţiu înaintea unui paragraf: 
1. Se selectează cadrul de text de tip paragraf sau paragraful care 

urmează să fie modificat; 
2. Click Text→Format Text; 
3. Se activează eticheta Paragraph; 
4. Se introduce o valoare în căsuţa Before Paragraph pentru a specifica 

volumul de spaţiu din faţa fiecărui paragraf. Această valoarea reprezintă un 
procentaj din înălţimea caracterului folosit în acel text (fig. 144); 

5. Click OK. 
 

Introducerea de spaţiu după paragraf se face astfel: 
1. Se urmează paşii 1-3 din procedura anterioară; 
2. Se introduce o valoare în căsuţa After paragraph pentru a specifica 

volumul de spaţiu de după fiecare paragraf. Această valoare reprezintă un 
procentaj din înălţimea caracterului folosit în acel text (fig. 145); 

3. Click OK. 
 

Textul de tip artistic se poate alinia atât pe orizontală cât şi pe verticală. 
Alinierea pe verticală se face efectuând următorii paşi: 

1. Se selectează textul de tip artistic cu instrumentul Pick;  
2. Click Text →Format Text; 
3. Se activează eticheta Paragraph; 
4. Din lista Orientation, se alege Vertical (fig. 146); 
5. Click OK. 

 
Formatarea textului de tip paragraf are câteva opţiuni pe care cel de tip 

artistic nu le are. Textul de tip paragraf poate fi scris pe coloane, poate folosi 
opţiunea Drop Caps, liste marcate etc. 

Pentru a formata un text de tip paragraf pe coloane: 

1. Se selectează cadrul de text de tip paragraf cu instrumentul Pick;  

Fig. 144

Fig. 145

Fig. 146
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2. Click Text →Format Text; 
3. Se activează eticheta Columns; 
4. În câmpul Number of columns se introduce numărul de coloane dorit; 
5. Dacă se doreşte obţinerea unor coloanele egale în lăţime, se activează 

opţiunea Equal Column Width; 
6. Se modifică valoarea lăţimii fiecărei coloane, dacă nu s-a bifat opţiunea 

Equal Column Width, sau doar a primei coloane, dacă respectiva opţiune a 
fost activată, din lista de coloane, de sub titlul Width; (fig. 147) 

7. Se modifică valoarea distanţei dintre coloane, din lista de coloane de 
sub titlul Gutter; La fel ca şi la lăţimea coloanelor, distanţa dintre ele poate f i 
modificată pentru fiecare în parte doar dacă nu este activată opţiunea Equal 
Column Width; 

8. Click OK. 
 

Opţiunea Drop Caps, în traducere liberă „aruncă/scapă litere mari”, este 
folosită în textele de tip paragraf şi când există o cantitate considerabilă de 
text, pentru a marca începutul unui nou paragraf printr-o literă mult mai mare 
decât celelalte. 

Aplicarea Drop Caps se face astfel: 
1. Se selectează cadrul textului de tip paragraf sau o porţiune de text; 
2. Click Text →Format Text; 
3. Se activează eticheta Columns; 
4. Se activează eticheta Effects; 
5. Se alege Drop Caps din lista Effect Type (fig. 148); 
6. Se alege una dintre următoarele opţiuni: 

- Dropped – textul curge pe lângă litera mărită; 
- Hanging Indent – litera mărită iese din lăţimea textului. 

7. Click OK 
 

Adăugarea de liste marcate este o opţiune specifică unui editor de text, 
dar care este prezentă şi în CorelDRAW. 

 

Fig. 147

Fig. 148
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Listele numerotate se aplică efectuând următorii paşi: 
1. Se selectează cadrul textului de tip paragraf sau o porţiune de text; 
2. Click Text →Format Text; 
3. Se activează eticheta Effects (fig. 149); 
4. Se alege Bullet din lista Effect Type; 
5. Se alege fontul din lista Font; 
6. Se alege simbolul din fereastra Symbol; 
7. Se alege una dintre următoarele opţiuni: 

- Bulleted – textul curge pe lângă marcaj; 
- Hanging Indent – marcajul iese afară din lăţimea textului; 

8. Click OK. 
 

Cadrele textului de tip paragraf poate fi împărţite în subcomponente. 
Astfel, un cadru de text paragraf, poate fi împărţit în coloane, paragrafe, 
marcaje, linii, cuvinte şi caractere. De fiecare dată când se împarte un cadru, 
subcomponentele sunt incluse în cadre noi de text. De exemplu, se poate 
împărţi un cadru care conţine o linie de text în mai multe cadre conţinând câte 
un cuvânt din acea linie de text. 

Pentru a împărţi un cadru de text tip paragraf in subcomponente: 

1. Se selectează cadrul de text cu instrumentul Pick;  
2. Click Arrange→Break Paragraph Text Apart (fig. 150). 
 
Pentru a împărţi un cadru de text în următoarea subcomponentă, se 

repetă procedura. Ultima subcomponentă a cadrului de text este caracterul. 
 
Cadrele textului de tip paragraf pot fi şi combinate între ele, pentru a crea 

un singur cadru. Acest lucru se realizează astfel: 
1. Se selectează mai multe cadre de text de tip paragraf cu ajutorul 

instrumentului Pick; (selecţia multiplă cu instrumentul Pick se face ţinând 
apăsată tasta SHIFT). 

2. Click Arrange→Combine. 

Fig. 149

Fig. 150
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4. Alinierea textului la/în obiecte 
 

O unealtă foarte puternică în CorelDRAW este posibilitatea de a alinia 
textul pe orice obiect de tip vectorial şi înăuntrul oricărui obiect de tip vectorial, 
indiferent de forma şi mărimea sa. 

Inserarea unui cadru de tip paragraf înăuntrul unui obiect se realizează 
astfel: 

1. Se selectează obiectul cu instrumentul Pick;  

2. Se activează instrumentul Text;  
3. Se mută cursorul mouse-ului deasupra liniei de contur a obiectului, un 

pic în interior; 
4. Se execută un click, iar cursorul îşi schimbă forma în cursor de inserţie 

în obiect (fig. 151); în interiorul obiectului va apărea un cadru de text; 
5. Se introduce textul în acel cadru. 
 
În acest moment, cele două obiecte sunt legate, cadrul de text de obiectul 

grafic. Ele se pot separa astfel: 

1. Se selectează obiectul cu instrumentul Pick;  
2. Click Arrange→Break Paragraph Text Inside a Path Apart; 
3. Se mută cadrul textului din interiorul obiectului (fig. 152). 
 
Textul de tip artistic se poate alinia pe o cale deschisă, de exemplu, linie, 

sau pe o cale închisă, de exemplu, elipsă. 
Alinierea textului artistic pe o cale (path) se face astfel: 

1. Se selectează calea dorită, cu instrumentul Pick;  
2. Click Text→Fit Text To Path; 
3. Se introduce textul de-a lungul căii (fig. 153). 

Fig. 151

Fig. 152

Fig. 153
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După introducerea textului, la selecţia acestui text aliniat de-a lungul unei 
căi, pe bara de proprietăţi apar nişte opţiuni în plus faţă de celelalte texte. Cu 
ajutorul lor se poate schimba direcţia textului, alinierea lui faţă de obiect, în 
afara lui sau înăuntru, distanţa între cale şi text (fig. 154). 

După această operaţie, cele două obiecte, textul şi calea, sunt legate. 
Pentru a le dezlega (fig. 155), se efectuează următorii paşi: 

1. Cu instrumentul Pick, se selectează textul aliniat pe cale;  
2. Click Arrange→Break Text Apart; 
 
Pentru îndreptarea textului după alinierea pe o cale, se efectuează 

următorii paşi: 

1. Selectaşi textul cu instrumentul Pick;  
2. Click Text→Straighten Text. 

Fig. 155

Fig. 154
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CAPITOLUL VII: Colorarea Obiectelor În 
CorelDRAW 

 
 

La adăugarea unui obiect într-un desen, CorelDRAW îi aplică o linie de 
contur prestabilită, o culoare de fond prestabilită sau amândouă. Linia de 
contur este linia care înconjoară obiectul, iar culoarea de fond este culoarea 
din interiorul obiectului. Atributele acestora se pot schimba folosind 
instrumentele derulante Outline ş i  Fill. Doar obiectele de tip vectorial pot fi 
colorate în CorelDRAW. 

Cu ajutorul CorelDRAW se poate aplica obiectelor o linie de contur şi o 
culoare de fond. Doar obiectele închise pot avea culoarea de fond, cele 
deschise neavând decât linie de contur. 

Pentru culoarea de fond şi culoarea liniei de contur se pot folosi: culori 
uniforme, texturi, degrade-uri etc. 

 
1. Aplicarea culorii de fond 

 
Aplicarea unei culori uniforme se face astfel: 

1. Se selectează obiectul cu instrumentul Pick;  
2. Se selectează instrumentul Fill de pe bara de instrumente, care va 

deschide un meniu cu alte instrumente;  
3. Se selectează primul instrument, Fill Color Dialog, care va deschide o 

casetă de dialog; (Accesul la această casetă de dialog se mai poate face şi 
prin executarea unui dublu-click pe eticheta Fill de pe bara de stare); 

4. Se alege un model de culoare din lista Model; 
5. Se alege o culoare din bara de culori şi din câmpul de selecţie (fig. 

156); 
6. Click OK. 

Fig. 156
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Caseta de dialog Fill Color permite introducerea cu exactitate a 

parametrilor culorii dorite, în cazul în care cunoaşteţi valorile în modelul 
CMYK, RGB, etc. Această opţiune este foarte folositoare pentru tipărituri sau 
orice alt gen de lucrări, când se utilizează culori de brand (vezi Connex, 
Dialog).  

 
Aplicarea unei culori uniforme se poate face mult mai simplu utilizând 

paleta de culori: 

1. Se selectează obiectul cu intrumentul Pick;  
2. Se execută un click pe culoarea dorită din paleta de culori; 

 
Culoarea de fond a unui obiect se poate îndepărta, astfel încât obiectul din 

spatele lui să se poată vedea prin el. Acest lucru se realizează astfel: 

1. Se selectează obiectul cu instrumentul Pick;  

2. Click No Color din paleta de culori;  
 

O culoare de tip degrade este formată din cel puţin două culori care se 
întrepătrund încet, permiţând astfel adăugarea de adăncime şi culoare 
desenului. Întrepătrunderea poate fi în linie dreaptă (Linear), (fig. 157), în 
cercuri concentrice din centrul obiectului (Radial), (fig. 158), în raze pornind 
din centrul obiectului (Conical), (fig. 159) sau în pătrate concentrice pornind 
din centrul obiectului (Square), (fig. 160). 

Există două tipuri de degrade: din două culori (two-color) şi d in m ai m ulte 
culori (custom). Degrade-urile two-color permit doar schimbarea tipului 
(Linear, Radial, Conical sau Square) şi schimbarea celor două culori, pe când 
degrade-urile custom permit, pe lânga schimbarea tipului de degrade, 
adăugarea de foarte multe culori. 

Aplicarea unui degrade two-color se face astfel: 

Fig. 157 Fig. 158

Fig. 159 Fig. 160
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1. Se selectează obiectul cu instrumentul Pick;  
2. Se deschide meniul ascuns de instrumentul Fill şi se alege Fountain Fill 

Dialog;  
3. În secţiunea Color blend se bifează căsuţa Two Color (fig. 161); 
4. Din lista Type se alege tipul de degrade (Linear, Radial, Conical, 

Square); 
5. Se deschide meniul de alegere a culorii From şi se alege o culoare de 

început a degrade-ului; 
6. Se deschide meniul de alegere a culorii To şi se alege o culoare de 

final a degrade-ului; 
7. Se mută slider-ul Mid-Point pentru a stabili punctul de mijloc dintre cele 

două culori; 
8. Se activează unul dintre butoanele care stabilesc direcţia: 

- Direct – culorile intermediare se schimbă de-a lungul unei linii 
drepte, începând de la culoarea aleasă din lista From, trecând prin 
paleta de culori  până la culoarea aleasă din lista To; 

- Clockwise Color Path – culorile intermediare se schimbă prin 
trecerea în sensul acelor de ceasornic prin paleta de culori, de la 
culoarea From la culoarea To; 

- Counterclockwise Color Path - culorile intermediare se schimbă prin 
trecerea în sensul invers acelor de ceasornic prin paleta de culori, 
de la culoarea From la culoarea To; 

 
Aplicarea unui degrade custom se face astfel: 

1. Se selectează obiectul cu instrumentul Pick;  
2. Se deschide meniul ascuns de instrumentul Fill şi se alege Fountain Fill 

Dialog;  
3. În secţiunea Color blend se bifează căsuţa Custom (fig. 162); 

Fig. 161

Fig. 162
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4. Se execută dublu-click pe bara de previzualizare pentru a adăuga încă 
o culoare (predefinit, punctului adăugat i se va defini culoarea existentă 
în locul unde aţi executat dublu-click); 

5. Se introduce o valoare în casuţa Position pentru a stabili poziţia culorii 
în degrade; 

6. Noului punct i se atribuie o culoare fie prin alegerea uneia din paleta de 
culori, fie apăsând butonul Others pentru a compune o culoare; 

7. Se repetă paşii 4-6 până la obţinerea efectului dorit; 
8. Click OK. 
 
Punctele de culoare se pot muta pe bara de previzualizare a degrade-ului 

prin tragerea acestora cu mouse-ul sau se pot şterge prin dublu-click. 
Pentru a schimba unghiul de aplicare a degrade-ului, se introduce o 

valoare în câmpul Angle. 
Lista Presets conţine o serie de degrade-uri presetate, care pot fi aplicate 

şi editate. Printr-o simplă alegere, degrade-ul se poate aplica pe orice obiect 
de tip grafic, i se poate schimba tipul, culoarea, direcţia, ca oricărui alt degrade. 

În afară de cele două tipuri de colorare prezentate până acum, bazate pe 
culori pline, CorelDRAW pune la dispoziţie şi alte moduri de umplere a 
obiectelor, bazate pe obiecte. 

Unul dintre acest tipuri de umplere a obiectelor (bazate pe alte obiecte) 
este textura de tip mostră, numită în continuare mostră. 

Mostra poate fi de trei tipuri: 2-color (fig. 163), full color (fig. 164) sau 
bitmap (fig. 165). Tipul mostrei defineşte, în fapt, tipul obiectului cu care se va 
umple obiectul, complexitatea lui.  

Pentru aplicarea asupra unui obiect a unei mostre de tip 2-color s e  
execută următorii paşi : 

1. Se selectează obiectul cu instrumentul Pick;  
2. Se selectează instrumentul Fill de pe bara de instrumente, care va 

deschide un meniu cu alte instrumente (fig. 166);  
3. Se alege Pattern Fill Dialog; 

Fig. 163

Fig. 164

Fig. 165

Fig. 166
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4. Se bifează căsuţa 2-color (fig. 167); 
5. Se execută un click pe mostră pentru a apărea lista cu mostrele 

predefinite şi se alege una din listă; 
6. Se execută un click pe culoarea Front pentru a alege culoarea de faţă 

a mostrei; 
7. Se execută un click pe culoarea Back pentru a alege culoarea de spate 

a mostrei; 
8. Click OK. 

 
Obiectele se pot umple cu mostre construite din imagini vectoriale care se 

repetă. Aceste mostre sunt cele de tip full color. 
Aplicarea unei mostre de tip full color se face astfel: 

1. Se selectează obiectul cu instrumentul Pick;  
2. Se selectează instrumentul Fill de pe bara de instrumente, care va 

deschide un meniu cu alte instrumente;  
3. Se alege Pattern Fill Dialog; 
4. Se bifează căsuţa full color (fig. 168); 
5.  Se execută un click pe mostră pentru a apărea lista cu mostrele 

predefinite şi se alege una din listă; 
6. Click OK. 

 
Obiectele se pot umple şi cu mostre compuse din imagini de tip bitmap 

care se repetă. 
Aplicarea unei mostre de tip bitmap se face astfel: 

1. Se selectează obiectul cu instrumentul Pick;  
2. Se selectează instrumentul Fill de pe bara de instrumente, care va 

deschide un meniu cu alte instrumente;  
3. Se alege Pattern Fill Dialog; 
4. Se bifează căsuţa bitmap (fig. 169); 

Fig. 167

Fig. 168

Fig. 169
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5.  Se execută un click pe mostră pentru a apărea lista cu mostrele 
predefinite şi se alege una din listă; 

6. Click OK. 
 
Dacă lista de mostre predefinite nu se încadrează în cerinţe, acestei liste i 

se mai pot adăuga mostre. Adăugarea mostrelor se face astfel: 

1. Se selectează obiectul cu instrumentul Pick;  
2. Se selectează instrumentul Fill de pe bara de instrumente, care va 

deschide un meniu cu alte instrumente;  
3. Se alege Pattern Fill Dialog; 
4. Se bifează una in căsuţele 2-color, full color, bitmap; 
5. Se execută un click pe butonul Load (fig. 170); 
6. Se alege fişierul ce urmează să fie importat; 
7. Click Open; 
8. Click OK. 
 
Cel mai de efect mod de a colora un obiect este cu texturi (fig. 171). O 

textura este un mod de umplere generat pe baza fractalilor. Texturile oferă 
obiectelor aspect de obiect real, natural, autentic. Texturile măresc 
dimensiunile fişierului în kb, dar şi timpul de imprimare şi memoria RAM 
folosită de CorelDRAW.  

 
ATENŢIE !!! 
Texturile folosesc numai modelul de culoarea RGB. Ele sunt optimizate 

pentru acest model de culori. Dacă se alege o culoare dintr-un alt model de 
culoare, aceasta va fi convertită automat în RGB. 

 
Aplicarea unei texturi asupra unui obiect se face astfel: 

1. Se selectează obiectul cu instrumentul Pick;  

Fig. 170

Fig. 171
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2. Se selectează instrumentul Fill de pe bara de instrumente, care va 

deschide un meniu cu alte instrumente;  
3. Se alege Texture Fill Dialog; 
4. Se alege librăria de texturi din lista Texture Library (fig. 172); 
5. Se alege o textură din lista Texture List; (în partea dreaptă a casetei de 

dialog sunt afişate atributele texturii selectate, atribute care pot fi modificate) 
6. Se ajustează culorile atributelor după preferinţă, prin executarea unui 

click pe căsuţa de culoarea din dreptul ei. 
7. Se efectuează un click pe butonul Options pentru a modifica rezoluţia 

şi dimensiunile texturii; 
8. Click OK. 

 
2. Aplicarea culorii liniei de contur 
 

Culoarea, forma şi mărimea liniei de contur a obiectelor se por schimba. 
Liniile sau obiectele care au căi deschise, pot avea terminaţii rotunjite, cu 
unghiuri drepte sau chiar cu săgeţi. Obiectele care au căile închise nu au 
terminaţii. O linie de contur este linia care înconjoară obiectul. Când se 
desenează un obiect, CorelDRAW aplică o linie de contur predefinită, care 
este de culoare solidă neagră. În continuare se va folosi termenul de contur 
pentru a defini linia de contur. 

 
Aplicarea unei culori conturului unui obiect se face astfel: 

1. Se selectează obiectul cu instrumentul Pick;  

2. Se deschide meniul ascuns de instrumentul Outline;  
3. Se alege Outline Color Dialog; 
4. Se alege un model de culoare din lista Model (fig. 173); 
5. Se alege o culoare din bara de culori şi din câmpul de selecţie; 
6. Click OK. 

Fig. 172

Fig. 173
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Schimbarea culorii conturului se face foarte simplu, din paleta de culori, 

executând un click cu butonul funcţiilor speciale, click dreapta, pe culoarea 
dorită.  

 
Conturul unui obiect poate fi el însuşi un obiect în CorelDRAW, astfel încât 

să deţină toate atributele unui obiect, chiar să aibă propriul contur şi culoare 
de fond. 

Conversia unui contur în obiect se face executând următorii paşi: 
1. Se selectează obiectul cu instrumentul Pick; 
2. Click Arrange→Convert Outline To Object; 
 
Ajustarea grosimii conturului poate schimba foarte mult design-ul 

obiectului (fig. 174). 
Ajustarea grosimii se face astfel: 
1. Se selectează obiectul cu instrumentul Pick; 

2. Se deschide meniul ascuns de instrumentul Outline;  
3. Se alege Outline Pen Dialog; 
4. Se alege o unitate de măsură din lista corespunzătoare (fig. 175); 
5. Se introduce o valoarea în căsuţa Width sau se alege una din listă, 

valoare care reprezintă grosimea liniei de contur; 
6. Click OK. 

 
Conturul unui obiect poate fi nu numai linie continuă, ci şi linie punctată, 

linie-punct, etc. 
Pentru schimbarea tipului de linie folosit pentru conturul unui obiect, se 

execută următorii paşi: 

1. Se selectează obiectul cu instrumentul Pick;  

2. Se deschide meniul ascuns de instrumentul Outline;  

Fig. 174

Fig. 175 
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3. Se alege Outline Pen Dialog; 
4. Se alege un tip de linie din lista Style (fig. 176); 
5. Click OK. 

 
Eliminarea conturului unui obiect se face foarte simplu, prin efectuarea 

unui click dreapta în caseta de instrumente, pe căsuţa No Color . 
 
În CorelDRAW se pot aplica, numai căilor deschise, la începutul sau la 

sfârşitul lor sau la ambele capete, forme de închidere a liniei. 
Aplicarea lor se face astfel: 

1. Se selectează o dreaptă sau o curbă cu instrumentul Pick;  

2. Se deschide meniul ascuns de instrumentul Outline;  
3. Se alege Outline Pen Dialog; 
4. Din câmpul Arrows, se aleg formele care să fie aplicate la terminaţiile 

liniei (fig. 177); 
5. Click OK. 

 

Fig. 176

Fig. 177 
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CAPITOLUL VIII: Efecte Speciale În CorelDRAW 
 
 

Efectele speciale din CorelDRAW permit schimbarea aparenţelor 
obiectelor desenate. Obiectele se pot distorsiona, se pot adăuga elemente noi 
obiectelor şi se pot schimba relaţiile dintre obiecte. 

Prin folosirea efectului blend asupra a două obiecte, se creează o serie de 
obiecte intermediare care arată tranziţia în formă, dimensiune şi culoare dintre 
cele două obiecte. Trei efecte de distorsiune permit schimbarea formei unui 
obiect: Push and Pull, Zipper şi Twister. Forma unui obiect se poate schimba 
şi prin aplicarea unui ambalaj (envelope), folosind efectul cu acelaşi nume, 
efectul envelope. Prin extrudarea unui obiect, CorelDRAW adaugă suprafeţe 
pentru a crea efectul de tridimensional. Adăugarea perspectivei cu unul sau 
două puncte de fugă creează iluzia de depărtare. Efectul de depărtare între 
două obiecte se poate crea prin adăugarea unei umbre. Se pot aplica 
transparenţe obiectelor. Lentilele din CorelDRAW permit modificarea înfăţişării 
obiectelor văzute prin ele. Se poate adăuga un contur obiectelor, creând 
efectul care aduce cu liniile de contur ale hărţilor topografice. Când se 
creează obiecte PowerClip, se pune un obiect înăuntrul altui obiect. Astfel un 
obiect devine conţinut, iar celălalt, container. 

Efectele se pot aplica pe orice obiect de tip grafic, unele dintre ele chiar şi 
pe obiecte de tip bitmap, de exemplu Drop Shadow. Sunt, însă, de făcut nişte 
precizări cu privire la aplicarea efectelor pe text. Unele efecte pot fi folosite 
exclusiv pe textul de tip artistic, altele exclusiv pe textul de tip paragraf. 

Efectele care se pot aplica pe textul de tip paragraf sunt: Envelope, Drop 
Shadow, PowerClip. 

Efectele care se pot aplica pe textul de tip artistic sunt: Extrude, Blend, 
Contour, Distortion, Envelopes, Lens, PowerClip, Perspective şi DropShadow. 
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1. Efectul Blend 
 
Aceste efect este practic un efect de mixaj între două obiecte. Cu ajutorul 

lui se poate obţine un obiect mixat între cele două obiecte, dar şi o trecere 
lină, prin obiecte, de la unul la celălalt. Mixarea se face atât prin formă, cât şi 
prin culoare. 

  
Pentru a aplica Efectul Blend pe o linie dreaptă asupra a două obiecte (fig. 

178) se efectuează următorii paşi: 
1. Se deschide meniul cu instrumente interactive ascuns de al cincilea 

instrument de jos în sus; 

2. Se alege instrumentul Interactive Blend;  
3. Se efectuează un click pe primul obiect, apoi se trage până spre 

centrul  celui de-al doilea obiect. 
 

Mixarea obiectelor se poate face şi după o cale predefinită (fig. 179) astfel: 
1. Se deschide meniul cu instrumente interactive ascuns de al cincilea 

instrument de jos în sus; 

2. Se alege instrumentul Interactive Blend;  
3. Se efectuează un click pe primul obiect, apoi se trage până spre 

centrul  celui de-al doilea obiect; 
4. Se efectuează click deapta pe mixaj; 
5. Se trage mixajul deasupra căii; 
6. Click Fit Blend to Path (fig. 180); 

 
Mixarea a două obiecte se poate realiza şi după o cale desenată liber, 

chiar în timpul mixării. Acest lucru se realizează dacă se ţine apăsată tasta 
ALT în timp ce se targe spre cel de-al doilea obiect din mixaj, definind astfel 
direcţia mixajului. 

 

Fig. 178

Fig. 179

Fig. 180
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Imediat după realizarea mixajului, cele două obiecte principale şi obiectele 
intermediare sunt legate, nefiind posibilă modificarea unuia dintre ele fără a le 
afecta pe celelalte. Obiectele intermediare, în acest caz, nu pot fi modificate în 
nici un fel, ele fiind rezultatul efectului. Pentru a le putea modifica 
independent, se efectuează următorii paşi: 

1. Se selectează mixajul cu instrumentul Pick;  (selectarea mixajului 
se face prin selectarea unuia dintre obiectele intermediare) 

2. Click Arrange→Break Blend Group Apart. 
 
La prima utilizare a acestei comenzi, va fi ruptă legătura dintre obiectele 

intermediare şi cele două obiecte de bază, dar, pentru a putea edita doar un 
obiect intermediar, trebuie folosită comanda Ungroup pe grupul de obiecte 
intermediare (fig. 181). 
 
2. Efectul Distortion 
 

Acest efect, după cum îi spune şi numele, distorsionează obiectele, creând 
un efect foarte interesant. Efectul are trei moduri de lucru: Push and Pull, 
Zipper şi Twister, fiind posibilă folosirea chiar a tuturor celor trei moduri 
asupra unui singur obiect. Acest efect se bazează, în fapt, pe mutarea 
nodurilor obiectului. 

 
Modul Push and Pull (fig. 182), are, la rândul lui, două submoduri, Push şi 

Pull. 
Pentru a aplica o distorsiune în modul Push trebuie efectuaţi următorii 

paşi: 
1. Se deschide meniul instrumentelor interactive; 

2. Se alege instrumentul Interactive Distortion;  
3. Se activează butonul Push and Pull Distortion din bara de proprietăţi 

(butonul este activat când apare apăsat) (fig. 183); 

Fig. 181

Fig. 182

Fig. 183
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4. Se selectează obiectul pe care se va aplica distorsiunea şi se trage 
mouse-ul spre dreapta. 

Punctul unde se selectează obiectul reprezintă centrul distorsiunii. 
 
Pentru a aplica o distorsiune în modul Pull trebuie efectuaţi următorii paşi: 
1. Se deschide meniul instrumentelor interactive; 

2. Se alege instrumentul Interactive Distortion;  
3. Se activează butonul Push and Pull Distortion din bara de proprietăţi 

(butonul este activat când apare apăsat); 
4. Se selectează obiectul pe care se va aplica distorsiunea şi se trage 

mouse-ul spre dreapta. 
Punctul unde se selectează obiectul reprezintă centrul distorsiunii. 
 
Distorsiunea de tip Zipper (fermoar) adaugă puncte de-a lungul liniei de 

contur a obiectului. Conturul urmăreşte aceste puncte pentru a forma efectul 
de fermoar, de zimţi (fig. 184). 

Aplicarea unei distorsiuni de tip Zipper se face astfel: 
1. Se deschide meniul instrumentelor interactive; 

2. Se alege instrumentul Interactive Distortion;  
3. Se activează butonul Zipper Distortion din bara de proprietăţi; 
4. Se selectează obiectul pe care se va aplica distorsiunea; 
5. Se trage în afara obiectului; 
6. Se eliberează butonul mouse-ului, 
În acest mod se aplică o distorsiune uniformă pe tot conturul. Dacă se 

doreşte aplicarea unei distorsiuni aleatoare, neuniforme, se activează butonul 
Random Distortion de pe bara de proprietăţi (fig. 185). 

 
Distorsiunea de tip Twister (fig. 186) învârte obiectul în jurul axei sale. La 

aplicarea acestui efect, punctul în care se selectează obiectul devine centrul 
de învârtire a acestuia. O linie punctată pornind din centrul efectului, punctul 

Fig. 184 

Fig. 185

Fig. 186 
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de selecţie, va arăta unghiul de rotaţie. O rotaţie completă are 3590. Unghiul 
de rotaţie se poate verifica în timpul rotaţiei pe bara de proprietăţi.  

Aplicarea unei distorsiuni de tip Twister se face executând următorii paşi: 
1. Se deschide meniul instrumentelor interactive; 

2. Se alege instrumentul Interactive Distortion;  
3. Se activează butonul Twister Distortion din bara de proprietăţi (fig. 

187); 
4. Se selectează obiectul pe care urmează să se aplice distorsiunea şi se 

trage mouse-ul spre dreapta de-a lungul axei X şi uşor în sus de-a lungul axei 
Y pentru a aplica distorsiunea. 

După ce s-a realizat o rotaţie completă, 3590, căsuţa Number of Rotations 
(numărul rotaţiilor) indică 1, iar căsuţa Degrees (unghiul de rotaţie) începe 
numărătoarea de la 0. 

 
Pentru e elimina e distorsiune aplicată cu ajutorul efectului Distortion, 

trebuie executaţi următori paşi: 

1. Se selectează obiectul distorsionat cu instrumentul Pick;  
2. Click Effects→Clear Distortion (fig. 188). 

 
3. Efectul Envelope 
 

Acest efect oferă un mod foarte simplu de a modela obiectele, în fapt este 
un efect care aplică un înveliş pe obiect, iar prin modelarea învelişului, se 
modelează obiectul (fig. 189). Acest efect se bazează pe metoda întâlnită la 
instrumentul Shape, metoda lucrului cu noduri şi segmente. 

 
Pentru a aplica efectul Envelope trebuie efectuaţi următorii paşi: 
1. Se deschide meniul instrumentelor interactive din bara de instrumente; 

2. Se activează instrumentul Interactive Envelope;  

Fig. 187

Fig. 188

Fig. 189
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3. Se selectează obiectul ce urmează să fie modelat; 
4. Alegeţi, din bara de proprietăţi, unul dintre butoanele următoare, pentru 

a indica modul de editare: (fig. 190) 
- Straight Line; 
- Single Arc; 
- Double Arc; 
- Unconstrained; 

5. Se modelează învelişul obiectului; 
6. Se repetă paşii 3-4 până obiectul ia forma dorită. 

 
Se poate aplica acest efect atât pe textul de tip paragraf, cât şi pe cel de 

tip artistic. 
CorelDRAW deţine o librărie de învelişuri presetate pentru acest efect, 

pentru a uşura munca desenatorului. 
Aplicarea unui înveliş presetat se face astfel: 

1. Se selectează obiectul cu instrumentul Pick;  
2. Se deschide meniul instrumentelor interactive din bara de instrumente; 

3. Se activează instrumentul Interactive Envelope;  
4. Se activează butonul Keep Lines din bara de proprietăţi pentru a 

preveni modificarea liniilor drepte în curbe la aplicarea învelişului (fig. 191); 
5. Se alege forma învelişului din lista de presetări aflată în partea stângă 

a bării de proprietăţi. 
 
4. Efectul Extrude 
 

Aplicarea extrudărilor oferă unui obiect bidimensional iluzia de adâncime, 
de tridimensional. Exista două tipuri de extrudări: vector şi bitmap (fig. 192). 

Pentru extrudările vector, CorelDRAW proiectează puncte din obiect şi le 
uneşte, formând astfel suprafeţe extrudate. Aceste suprafeţe sunt proiectate 

Fig. 190

Fig. 191

Fig. 192
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către un punct de fugă, adăugând adâncime obiectului original, astfel încât să 
apară tridimensional.  

Aplicarea extrudărilor de tip bitmap permite lucrul cu obiectele în trei 
dimensiuni. Odată creată o extrudare de tip bitmap, se pot adăuga lumini, 
atmosferă şi texturi. Prin renderizarea extruziunilor de tip bitmap, CorelDRAW 
crează un obiect bitmap în două dimensiuni, dar cu iluzia de trei dimensiuni. 

Aplicarea unei extrudări primare de tip vector se face astfel: 
1. Se deschide meniul instrumentelor interactive din bara de instrumente; 

2. Se selectează  instrumentul Interactive Extrude;  
3. Se selectează obiectul ce va fi extrudat; 
4. Se activează butonul Vector Extrusion Mode din bara de proprietăţi;          

(fig. 193) 
5. Se trage de obiect în sus, pentru a defini punctul de fugă în spatele 

obiectului; (punctul de fuga este reprezentat de un x, care se poate muta în 
orice moment al extrudării, chiar şi după aplicarea efectului) (fig. 188). 

6. Se alege un tip de extrudare din lista Extrusion Type din bara de 
proprietăţi; 

7. Se alege distanţa pentru punctul de fugă din căsuţa Depth din bara de 
proprietăţi. 
 

Punctul de fugă se poate plasa foarte exact, prin introducerea 
coordonatelor X şi Y în căsuţele corespunzătoare din bara de proprietăţi.  

 
Asupra unui obiect extrudat se pot face modificări şi adăugiri. De exemplu i 

se pot adăuga margini în relief. Pentru acest lucru: 

1. Se selectează extrudarea, folosind instrumentul Pick;  
2. Se apasă butonul Bevels din bara de proprietăţi (fig. 195); 
3. Se activează căsuţa Use Bevel; 

Fig. 193

Fig. 194
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4. Se introduce o valoare în căsuţa Bevel Depth (se poate specifica o 
valoare de la 0.001 la 1980 inch sau echivalentul în alte unităţi de 
măsură); 

5. Se introduce o valoare în căsuţa Bevel Angle (se pot introduce unghiuri 
de la 1.0 la 89.0 grade); 

 
Aplicarea unei extrudări de tip bitmap unui obiect permite lucrul cu obiectul 

în trei dimensiuni. Renderizarea unei extruziuni de tip bitmap a unui obiect 
produce un bitmap în două dimensiuni. Dacă efectul nu este satisfăcător, se 
poate renunţa la el. 

Aplicarea efectului Extrude în modul bitmap se face astfel: 
1. Se deschide meniul instrumentelor interactive din bara de instrumente; 

2. Se alege Interactive Extrude Tool;  
3. Se selectează obiectul; 
4. Se activează butonul Bitmap Extrusion Mode din bara de proprietăţi; 
5. Se execută dublu-click pe obiect; 
6. Se efectuează extrudarea (fig. 196). 
Renderizarea efectului se face la ieşirea din câmpul de editare 

tridimensională. 
Eliminarea efectului Extrude de tip vectorial se face prin comanda Clear 

Extrude din meniul Effects.  
Eliminarea efectului Extrude de tip bitmap se face prin comanda Undo 

Bitmap Extrude din meniul Edit.  
 
5. Efectul Drop Shadow 
 

Prin aplicarea efectului Drop Shadow asupra obiectelor se creează iluzia 
distanţei tridimensionale între obiecte. Acest efect se poate aplica pe orice 
obiect sau grup de obiecte, inclusiv pe textul de tip artistic sau paragraf şi 
chiar pe obiectele de tip bitmap. Aceste efect aplică o umbra aruncată pe 
pagina de desen, în acest fel se creează iluzia de tridimensional (fig. 197). 

Fig. 195

Fig. 196

Fig. 197
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Pentru a aplica efectul Drop Shadow unui obiect: 
1. Se deschide meniul instrumentelor interactive din bara de instrumente; 

2. Se alege instrumentul Interactive Drop Shadow (fig. 198);   
3. Se selectează obiectul pe care urmează să se aplice umbra şi s e  

poziţionează cursorul mouse-ului în una dintre poziţiile: 
- centrul obiectului, pentru a crea o umbră plată (Flat); 
- dreapta obiectului, pentru a crea o perspectivă în partea dreapta a 

obiectului (Right Perspective); 
- stânga obiectului, pentru a crea o perspectivă în partea stângă a  

obiectului (Left Perspective); 
- în partea de jos a obiectului, pentru a arunca umbra sub obiect 

(Bottom Perspective); 
4. Se deplasează mouse-ul pentru a determina poziţia umbrei. 

 
Pentru a fi vizibilă umbra, obiectul pe care se aplică efectul trebuie să aibă 

o culoare de fond, altfel umbra va fi total transparentă, deci invizibilă. 
 
După aplicarea acestui efect, obiectul şi umbra sa formează un grup legat. 

Cele două obiecte sunt: obiectul iniţial şi umbra, care de fapt este un bitmap 
creat de efectul Drop Shadow. Pentru a manevra separat cele două obiecte 
separate se execută următorii paşi: 

1. Se selectează umbra obiectului cu instrumentul Pick;  
2. Click Arrange→Break Drop Shadow Group Apart (fig. 199); 

 
Schimbarea umbrei obiectului se poate realiza astfel: 

1. Se selectează umbra obiectului cu instrumentul Pick;  
2. Se alege o culoare din lista Drop Shadow Color din bara de proprietăţi 

(fig. 200). 

Fig. 198

Fig. 199

Fig. 200
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Schimbarea opacităţii umbrei se face astfel: 

1. Se selectează umbra obiectului cu instrumentul Pick;  
2. Se introduce o valoare în câmpul Drop Shadow Opacity din bara de 

proprietăţi (fig. 201); 
3. Se apasă tasta ENTER. 

Eliminarea efectului Drop Shadow de pe un obiect se realizează efectuând 
următorii paşi: 

1. Se selectează obiectul cu instrumentul Pick;  
2. Click Effects→Clear Drop Shadow. 
 

6. Efectul Transparency 
 
Când se aplică o transparenţă asupra unui obiect CorelDRAW, apare ca şi 

cum i s-ar aplica o culoare de fond. Transparenţa, în CorelDRAW, este de 
fapt un bitmap grayscale, în tonuri de gri, care se aplică peste obiectul 
respectiv şi care are o anumită transparenţă. Din moment ce transparenţa se 
aplică deasupra obiectului, culorile originale se vor vedea, prin prisma acelei 
transparenţe. Transparenţa poate fi uniformă, dar se poate baza şi pe toate 
tipurile de degrade, texturi şi mostre. 

 
Aplicarea unei transparenţe se realizează astfel: 
1. Se deschide meniul instrumentelor interactive din bara de instrumente; 

2. Se alege instrumentul Interactive Transparency (fig. 202);  
3. Se selectează obiectul; 
4. Se alege din lista Transparency Type (fig. 203) tipul de transparenţă 

dorit (tipurile de transparenţă sunt similare cu tipurile de umplere a 
obiectelor): 

Fig. 201

Fig. 202

Fig. 203
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- uniform – transparenţă uniformă pe toată suprafaţa obiectului; 
- linear – bazată pe degrade-ul de tip linear, transparenţă graduală 

de-a lungul unei linii; 
- radial – bazată pe degrade-ul de tip radial, transparenţă graduală în 

cercuri concentrice; 
- conical – bazată pe degrade-ul cu acelaşi nume, transparenţă 

graduală în raze ale aceluiaşi cerc; 
- square – bazată pe degrade-ul de tip square, transparenţă graduală 

în dreptunghiuri concentrice; 
- Two Color Pattern – bazată pe tipul de colorare prin mostre de tip 2-

color, fiecare culoare a mostrei va avea coeficientul ei de 
transparenţă, diferit de al celorlalte; 

- Full Color Pattern – bazată pe tipul de colorare prin mostre de tip 
full color, fiecare culoare a mostrei va avea coeficientul ei de 
transparenţă, diferit de al celorlalte; 

- Bitmap Pattern – bazată pe tipul de colorare prin mostre de tip 
bitmap, fiecare culoare a mostrei va avea coeficientul ei de 
transparenţă, diferit de al celorlalte; 

- Texture – bazată pe colorarea prin texturi a obiectelor, fiecare 
culoare a texturii va avea coeficientul ei de transparenţă, diferit de 
al celorlalte; 

5. Se execută modificările specifice fiecărui tip de transparenţă, 
corespondent în tipurile de colorare de fond (fig. 204). 
 

Eliminarea transparenţei se face prin folosirea comenzii Effects→Clear 
Transparency. 
 
7. Efectul Power Clip  
 

Efectul Power Clip se poate compara cu o fereastră: lasă să se vadă  
dintr-un obiect (conţinut) numai cât este suprafaţa celuilalt obiect (container) 
(fig. 205). Practic se introduce un obiect într-un alt obiect, iar din cel introdus Fig. 205

Fig. 204
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se vede ceea ce permite forma container-ului. De exemplu se poate introduce 
imaginea persoanei dragi în forma unei inimi pentru crearea unei felicitări. 

 
Pentru a aplica acest efect: 
1. Se selectează, cu instrumentul Pick, obiectul ce urmează să fie folosit 

ca şi conţinut;  
2. Click Effects→PowerClip→Place Inside Container (fig. 206); 
3. Folosind săgeata orizontală care apare, se selectează obiectul în care 

va fi introdus conţinutul. 
 

Automat, CorelDRAW plasează conţinutul în mijlocul containerului. Dacă 
se doreşte mutarea conţinutului în cadrul containerului: 

1. Se selectează containerul cu instrumentul Pick;  
2. Click Effects→PowerClip→Edit Contents; 
3. Se execută modificările dorite; 
4. Click Effects→PowerClip→Finish Editing This Level. 

 
Extragerea conţinutului dintr-un container se face astfel: 

1. Se selectează containerul cu instrumentul Pick;  
2. Click Effects →PowerClip →Extract Contents (fig. 207). 
 

Fig. 206

Fig. 207
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 CAPITOLUL IX: Gestionarea Obiectelor În 
CorelDRAW 

 
 

CorelDraw pune la dispoziţie instrumente puternice pentru aranjarea şi 
organizarea obiectelor. Obiectele se pot copia, clona, grupa, ordona, distribui, 
alinia unul faţă de celălalt şi chiar combina între ele.  

 
Una dintrele cele mai importante comenzi în acest capitol şi una dintre 

cele mai folosite de începătorii în CorelDRAW este comanda Undo. Această 
comandă anulează ultima comandă executată în CorelDRAW. Astfel, s e  
poate oricând reveni la starea iniţială a unui obiect, dacă nu sunteţi satisfăcuţi 
de modificările făcute. Comanda Undo se execută astfel: click Edit→Undo (fig. 
208). CorelDRAW pune la dispoziţie 99 de niveluri de Undo, asta înseamnă 
că e posibilă întoarcerea înapoi cu 99 de acţiuni.  

Pentru a anula o serie de acţiuni dintr-un singur click, pe bara de 
proprietăţi există un buton (fig. 209), care deschide o listă cu ultimele acţiuni 
executate. Alegând una dintre acele acţiuni, utilizatorul se poate întoarce cu 
evoluţia documentului exact la acea acţiune. 

CorelDRAW mai pune la dispoziţie o comandă care anulează toate 
modificările apărute în document de la ultima salvare. Această comandă este 
File→Revert. Astfel, documentul se întoarce la stare de dinaintea ultimei 
salvări efectuate. 

 
Clipboard-ul funcţionează şi în CorelDRAW la fel ca şi în celelalte 

programe destinate să ruleze sub Windows. Comenzile Clipboard-ului sunt: 
Copy (CTR+C), Cut (CTRL+X), Paste (CTRL+V). În meniurile CorelDRAW ele 
se găsesc în meniul Edit (fig. 210). Folosirea acestor comenzi încarcă foarte 
mult memoria computerului, toate obiectele pe care aplicaţi comanda Copy 
sunt stocate într-o memorie virtuală care cu cât se umple mai mult, cu atât 
încetineşte funcţionarea calculatorului. Pentru a evita acest lucru, în 

Fig. 208

Fig. 209

Fig. 210
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CorelDRAW există comanda Duplicate (CTRL+D), tot în meniul Edit, Această 
comandă înlocuieşte cu brio succesiunea Copy→Paste, fără a folosi 
Clipboard-ul. Această comandă creează un duplicat al obiectului pe care se 
aplică, fără să afecteze în nici un fel obiectul original. 

 
Clonarea în CorelDRAW este o unealtă foarte puternică. Cu ajutorul ei se 

pot aplica aceleaşi modificări tuturor copiilor unui anumit obiect din desen, 
fără a se şti numărul lor sau locaţia lor exactă. Prin clonarea unui obiect, se 
creează un alt obiect, identic cu originalul şi o legătură între acestea, astfel 
încât, dacă originalul este modificat, aceeaşi modificare o suportă şi toate 
clonele executate după acel original. Comanda se găseşte în meniul 
Edit→Clone. 

 
În CorelDRAW, fiind vorba de desen în două dimensiuni, avem doar 

cordonatele X şi Y, coordonata  Z, care ar fi dat adâncimea, lipseşte. Deci 
două obiecte care au suprafeţe situate în aceleaşi regiuni se suprapun. Dar 
care dintre ele se vede şi care nu? Acest lucru se stabileşte de către utilizator 
cu ajutorul comenzii Order (fig. 211). Comanda Order (fig. 212) aranjează 
obiectele unul în faţa altuia astfel: 

1. Arrange→Order→To Front – obiectul asupra căruia se aplică devine 
cel vizibil din stiva de obiecte, deci cel mai de sus; 

2. Arrange→Order→To Back – obiectul asupra căruia se aplică devine 
ultimul obiect din stivă, deci cel mai de jos, va fi vizibil doar dacă nu este 
acoperit total de celelalte obiecte; 

3. Arrange→Order→Forward One – obiectul înaintează cu un pas în stiva 
de obiecte, devine cu un pas mai vizibil, trece în faţa obiectului din faţa lui; 

4. Arrange→Order→Back One – obiectul cade cu un nivel mai jos în stiva 
de obiecte, trece în spatele obiectului de sub el; 

5. Arrange→Order→In front of... – această comandă plasează obiectul pe 
care se execută în faţa obiectului care va fi selectat cu săgeata neagră 
verticală care va apărea după accesarea comenzii din meniu; 

Fig. 211

Fig. 212
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6. Arrange→Order→Behind...- această comandă plasează obiectul 
asupra căruia se aplică în spatele obiectului care va fi selectat cu săgeata 
neagră verticală ce va apărea după accesarea comenzii din meniu; 

Comanda Order se foloseşte, ca orice altă comandă sau acţiune din 
CorelDRAW, după selectarea obiectului cu instrumentul Pick. 

 
Pentru a avea acces rapid la comenzile de ordonare în stivă, pe bara de 

proprietăţi se găsesc butoanele pentru acţiunile To Front şi To Back (fig. 213). 
 
Abilitatea de a alinia obiectele precis poate fi o cerinţă foarte importantă 

pentru orice tip de desen. CorelDRAW pune la dispoziţie comenzi care permit 
alinierea exactă pentru orice tipuri de obiecte. Obiectele se pot alinia orizontal 
sau vertical. 

Pentru a alinia o serie de obiecte pe orizontală: 

1. Se selectează obiecte cu instrumentul Pick  (selecţia multiplă cu 
instrumentul Pick se face ţinând apăsată tasta SHIFT în timpul selecţiei şi 
efectuând cate un click pe fiecare obiect dorit); 

2. Click Arrange→Allign and Distribute; 
3. Pentru a indica felul în care să se alinieze obiectele unul faţă de 

celălalt, se activează unul dintre butoanele (fig. 214): 
- Top – aliniere faţă de marginea de sus a obiectelor; 
- Center – aliniere faţă de centrul obiectelor; 
- Bottom – aliniere faţă de marginea inferioară a obiectelor; 

4. (opţional) Pentru a indica unde în pagină să se execute alinierea, se 
activează unul dintre butoanele: 

- Edge of Page – aliniază obiectele la marginea paginii, în 
concordanţă cu alegerea de la pasul 3; 

- Center of Page – aliniază obiectele în centrul paginii; 
- Align To Grid – aliniază obiectele la cea mai apropiată linie 

ajutătoare. 
5. Click OK 

Fig. 213

Fig. 214
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Pentru a alinia o serie de obiecte pe verticală: 

1. Se selectează obiecte cu instrumentul Pick  (selecţia multiplă cu 
instrumentul Pick se face ţinând apăsată tasta SHIFT în timpul selecţiei şi 
efectuând cate un click pe fiecare obiect dorit); 

2. Click Arrange→Allign and Distribute; 
3. Pentru a indica felul în care să se alinieze obiectele unul faţă de 

celălalt, se activează unul dintre butoanele (fig. 215): 
- Left – aliniere faţă de marginea din stânga a obiectelor; 
- Center – aliniere faţă de centrul obiectelor; 
- Right – aliniere faţă de marginea din dreapta a obiectelor; 

4. (opţional) Pentru a indica unde în pagină să se execute alinierea, se 
activează unul dintre butoanele: 

- Edge of Page – aliniază obiectele la marginea paginii, în 
concordanţă cu alegerea de la pasul 3; 

- Center of Page – aliniază obiectele în centrul paginii; 
- Align to Grid – aliniază obiectele la cea mai apropiată linie 

ajutătoare. 
5. Click OK 

 
ATENŢIE !!! 
Pentru ca alinierea să se facă numai faţă de obiecte, nu se bifează nici o 

opţiune de la pasul 4 (fig. 216). 
 

Înainte de a apăsa butonul OK, se poate vedea cum ar arăta alinierea, 
după bifarea opţiunilor, apăsând butonul Preview. La selecţia mai multor 
obiecte, pe bara de proprietăţi se activează butonul Align and Distribute ( f ig.  
217), care este o scurtătură pentru caseta de dialog Align and Distribute. 

 
În CorelDRAW obiectele pot fi aranjate în grupuri de obiecte pentru o  mai 

bună manipulare a lor. Astfel, obiectelor grupate li se pot aplica foarte uşor 

Fig. 215

Fig. 216

Fig. 217
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acţiuni din toată gama CorelDRAW, acţiunea aplicându-se în acelaşi timp pe 
toate obiectele care fac parte din grup. Într-un grup se includ, în general, 
obiectele de acelaşi tip sau care fac parte dintr-o secţiune a desenului, pentru 
un management mai bun al întregului desen. 

 
Pentru a grupa obiectele: 

1. Se selectează obiectele cu instrumentul Pick;  (selecţia multiplă cu 
instrumentul Pick se face ţinând apăsată tasta SHIFT în timpul selecţiei 
şi efectuând cate un click pe fiecare obiect dorit) 

2. Click Arrange→Group (fig. 218) sau se foloseşte butonul Group d i n  
bara de proprietăţi (fig. 219). 

 
Obiectele deja grupate pot fi degrupate astfel: 

1. Se selectează grupul de obiecte cu instrumentul Pick;  ( l a  
selectarea unui grup este necesară executarea unui click cu 
instrumentul Pick pe oricare dintre obiectele componente ale grupului) 

2. Click Arrange→Ungroup sau butonul Ungroup din bara de proprietăţi 
(fig. 220). 

 
În cadrul grupurilor, pot exista alte grupuri. De exemplu se poate crea un 

grup de două obiecte, care va fi ulterior adăugat unui alt grup mai mare. La 
degruparea grupului mare, acel grup de două obiecte rămâne grupat. 

 
Grupurile de obiecte sunt tratate în CorelDRAW ca un singur obiect. Dacă 

în cadrul grupului sunt doar obiecte de tip vectorial, asupra lor se pot aplica 
toate operaţiile obiectelor de tip vectorial.  

Dacă sunt obiecte de mai multe tipuri, text, obiecte vectoriale, se pot aplica 
numai operaţiile care sunt suportate de toate tipurile de obiecte componente 
ale grupului. 

 

Fig. 218

Fig. 219

Fig. 220
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Selectarea unui singur obiect dintr-un grup se face ţinând tasta CTRL 
apăsată în momentul selecţiei obiectului, oferind posibilitatea de a modifica 
acel obiect fără a-l scoate din grup. 

 
CorelDRAW permite combinarea a două obiecte într-unul singur. Dacă 

cele două obiecte se suprapun, suprafaţa de suprapunere va fi eliminată 
complet din obiectul rezultat după combinare, rămânând un spaţiu gol în acel 
loc (fig. 221). Prin acest procedeu sunt create literele care au un spaţiu gol 
înăuntru, de ex. „O”. Pot fi combinate doar obiectele de tip vectorial. 

Combinarea a două obiecte se face astfel: 

1. Se selectează obiectele cu instrumentul Pick;  (selecţia multiplă cu 
instrumentul Pick se face ţinând apăsată tasta SHIFT în timpul selecţiei şi 
efectuând câte un click pe fiecare obiect dorit); 

2. Click Arrange→Combine sau se apasă butonul Combine din bara de 
proprietăţi (fig. 222). 

 
Pentru a separa două obiecte combinate se foloseşte comanda Arrange 

→Break Apart sau se apasă butonul Break Apart din bara de proprietăţi (fig. 223). 
 
Prevenirea modificărilor nedorite asupra obiectelor se face, în 

CorelDRAW, cu ajutorul comenzii Lock. Astfel, obiectul se blochează şi 
asupra lui nu se mai poate face nici un fel de modificare. 

Blocarea unui obiect se face astfel: 

1. Se selectează obiectul cu instrumentul Pick;  
2. Click Arrange→Lock Object; 

 
Deblocarea obiectului se realizează astfel: 

1. Se selectează obiectul cu instrumentul Pick;  
2. Click Arrange→Unlock Object; 

Fig. 221

Fig. 222

Fig. 223
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CAPITOLUL X: Finalizarea Unui Proiect În 
CorelDRAW 

 
 
 

1. Tipărirea în CorelDRAW 
 
CorelDRAW deţine un motor de tipărire foarte puternic. Practic, cu ajutorul 

unei imprimante obişnuite şi a programului CorelDRAW se poate realiza 
aproape orice, de la foi cu antet, felicitări, plicuri, până la afişe, bannere, 
pliante, ziare etc., orice tip de tipăritură. 

Foarte important înaintea începerii construirii desenului este să se 
cunoască exact destinaţia lui - imprimantă, ecran sau tipografie, pentru a 
calibra dimensiunile şi culorile pentru fiecare tip de dispozitiv. 

 
Funcţia de tipărire, asemenea tuturor programelor destinate să ruleze pe 

sistemul Windows, se găseşte în meniul File→Print. Caseta de dialog Print 
(fig. 224) afişează, structurat, toate opţiunile disponibile pentru tipărirea în 
CorelDRAW. În continuare vor fi prezentate cele mai importante dintre aceste 
opţiuni. 

Caseta de dialog are mai multe etichete, prezentând mai mult tipuri de 
opţiuni. 

Prima etichetă, General conţine elementele generale ale procesului de 
tipărire. Din lista Name se alege imprimanta pe care se doreşte tipărirea, iar 
butonul Properties face trimiterea la proprietăţile imprimantei alese din listă. 
Proprietăţile fiecărei imprimante depind de tipul imprimantei, dar indiferent de 
tipul ei, prin apăsarea butonului Properties, se poate modifica formatul paginii 
de imprimare şi orientarea ei, Portrait sau Landscape (fig. 225). 

În secţiunea Print Range se găsesc câmpurile de specificare a porţiunii din 
document care se va tipări:  

- Current Document – tipăreşte întregul document curent; 

Fig. 224 

Fig. 225 
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- Current Page – tipăreşte doar pagina activă a documentului, în 
cazul în care documentul are mai multe pagini; 

- Selection – tipăreşte doar obiectul/obiectele selectate din 
document; 

- Pages – în acel câmp se introduc paginile care se doresc a fi 
tipărite, separate prin virgulă ”,” (fig. 226). 

 
În câmpul Number of Copies se introduce numărul de copii care se doresc 

a fi imprimate.  
 
Eticheta Layout (fig. 227) conţine opţiunile pentru aşezare pe foaia de 

tipărire. Opţiunea As in Document lasă aşezarea obiectelor intactă, exact ca şi 
în documentul CorelDRAW.  Fit to Page micşorează proporţional întregul 
desen astfel încât să încapă în pagina de tipărire. Reposition image to 
repoziţionează întregul desen în poziţia aleasă din lista din imediata 
vecinătate astfel: 

- Center of Page – repoziţionează desenul în centrul paginii 
- Top Center - repoziţionează desenul în partea de sus a paginii, dar 

pe centru; 
- Left Center - repoziţionează desenul în partea stângă a paginii, dar 

pe centru; 
- Right Center - repoziţionează desenul în partea dreaptă a paginii, 

dar pe centru; 
- Bottom Center - repoziţionează desenul în partea de jos a paginii, 

dar pe centru; 
- Top Left Corner - repoziţionează desenul aliniat la colţul din stânga 

sus a paginii; 
- Top Right Corner - repoziţionează desenul aliniat la colţul din 

dreapta sus a paginii; 
- Bottom Left - repoziţionează desenul aliniat la colţul din stânga jos a 

paginii; 

Fig. 226

Fig. 227
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- Bottom Right - repoziţionează desenul aliniat la colţul din dreapta 
jos a paginii; 

 
Opţiunea Print Tiled Pages permite imprimarea desenelor foarte mari, care 

nu ar încăpea pe formatul maxim al imprimantei folosite, la scara naturală, 
fără micşorarea desenului, folosindu-se mai multe foi de hârtie pentru tipărire. 
Practic, se împarte desenul pe mai multe foi, care, apoi, dacă se alătură, 
formează întregul desen.  

Cu ajutorul butonului Print Preview se poate previzualiza exact împărţirea 
desenului pe foi de tipărire, dar şi toate celelalte modificări pe care le 
executaţi în această casetă de dialog. 

 
Eticheta Separations (fig. 228) se foloseşte pentru tipărirea în separaţie de 

culoare din CorelDRAW. Practic, se tipăreşte pentru fiecare dintre culorile 
modelului CMYK câte o foaie, iar din suprapunerea foilor astfel tipărite rezultă 
desenul exact. Cu ajutorul acestei opţiuni, Print Separations, se pot realiza 
separaţii de culoare pe orice imprimantă care poate imprima pe calc.  

 
Eticheta Prepress este destinată separaţiilor de culoare şi pregătirii 

documentului pentru tipar. Cu ajutorul opţiunii Invert se imprimă desenul în 
negativ, iar cu Mirror se realizează oglindirea desenului pe pagina tipărită. 

 
Eticheta Postscript este destinată imprimantelor de tip Postscript, folosite 

în tipografii sau departamente specializate. 
 
Ultima dintre etichetele ferestrei de dialog Print afişează problemele care 

ar putea apărea la imprimarea desenului, de ex. rezoluţia proastă a imaginilor, 
desene care nu încap în pagină etc. 

Dupa selectarea opţiunilor dorite, prin acţionarea butonului P r i n t  P r ev iew  
(fig. 229) se previzualizează documentul aşa cum ar arăta acesta tipărit, cu 
toate opţiunile alese. Butonul Print trimite documentul către tipărire. 

 

Fig. 228 

Fig. 229
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2. Importul în CorelDRAW 
 

Într-un document CorelDRAW se pot importa foarte multe tipuri de fişiere, 
chiar şi fişiere de tip CorelDRAW, bitmap sau text. 

Comanda Import se găseşte în meniul File→Import. Caseta de dialog 
Import este asemănătoare cu cea de deschidere de fişier (fig. 230). 

Din lista Files of Type se alege formatul fişierului care se doreşte a fi 
importat în documentul CorelDRAW sau, dacă nu se cunoşte exact tipul 
fişierului, se alege All File Formats. După ce s-a căutat directorul şi fişierul 
exact care se importă, se selectează fişierul cu un click de mouse, se apasă 
butonul Import, apoi se executa un click în pagina de desen unde se doreşte 
aşezarea respectivului fişier, devenit acum obiect CorelDRAW. 

 
3. Exportul din CorelDRAW 
 

Cu ajutorul acestei comenzi se poate transporta un document CorelDRAW 
în alt program, de exemplu Adobe Photoshop sau Microsoft Word. 

Se poate exporta întregul desen sau numai anumite obiecte din el. 
 
Exportarea întregului desen se face astfel: File→Export. În câmpul File 

Name se introduce denumirea fişierului, iar din lista Files of type se alege tipul 
de fişier în care va fi exportat documentul, apoi se apasă butonul Export ( fig. 
231). Va apărea o altă fereastră de dialog cu opţiuni specifice fiecărui tip de 
fişier, în funcţie de ceea ce se alege din lista Files of Type, dar, în general, 
sunt opţiuni legate de dimensiunile fişierului rezultat, de rezoluţia lui, etc. 

 
Exportarea anumitor obiecte din CorelDRAW presupune mai întâi 

selectarea obiectelor, apoi folosirea comenzii Export. În fereastra de dialog 
Export se bifează opţiunea Selected Only, apoi procedura este la fel cu cea 
de la exportarea întregului desen. Astfel se va crea un fişier care va conţine 
numai obiectele selectate. 

Fig. 230

Fig. 231
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CAPITOLUL XI : Adobe Photoshop 
 

 
Adobe Photoshop este cel mai puternic program pentru editarea 

imaginii existent la ora actuală pe piaţă. Este folosit de la crearea de pagini 
WEB până la crearea de tipărituri publicitare. În duet cu CorelDRAW, poate 
dezvălui toate aspectele imaginaţiei utilizatorului. 

Adobe Photoshop lucrează numai cu imagini de tip bitmap, deci imagini 
dependente de rezoluţie. În Adobe Photoshop desenele de tip vectorial nu pot 
nici măcar să fie importate, decât dacă sunt exportate în prealabil, din 
programul în care sunt create într-un format bitmap, dar astfel acestea îşi 
pierd proprietăţile de desen vectorial. 

 
În figura următoare este prezentată interfaţa Adobe Photoshop cu toate 

elementele componente. 
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Bara de meniuri (fig. 232) conţine nouă meniuri: File, Edit, Image, Layer, 
Select, Filter, View, Window ş i Help. Unele dintre comenzile din meniuri sunt 
urmate de trei puncte (fig. 233). Acestea deschid casete de dialog în care se 
introduc valorile pentru respectiva comandă. Alte meniuri sunt urmate de 
săgeţi negre îndreptate spre dreapta. Asta înseamnă ca ele deschid 
submeniuri. Submeniurile pot avea şi ele alte submeniuri. În dreptul altor 
comenzi, se găseşte o combinaţie de taste, ceea ce înseamnă ca la 
acţionarea acelei combinaţii de taste se apelează rapid comanda, fără a mai fi 
nevoie de folosirea meniului. 

Bara de stare (fig. 234) se găseşte în partea de jos a interfeţei Photoshop. 
Bara de stare afişează informaţii despre mărimea fişierului curent, procentul 
de mărire (zoom) al imaginii curente şi informaţii despre instrumentul curent. 
Bara de stare se poate folosi şi ca instrument Zoom, de mărire sau micşorare 
a vederii asupra imaginii, prin introducerea valorii de mărire/micşorare în 
căsuţa din partea stângă a bării de stare (fig. 235). 

Caseta de instrumente (fig. 236), asemenea celei din CorelDRAW, 
conţine cele mai importante instrumente utilizate pentru editarea imaginii în 
Photoshop. Unele dintre instrumente au în partea dreaptă jos o mică săgeată 
neagră, ceea ce înseamnă că ascund alte instrumente. Prin apăsarea cu 
mouse-ul timp de două secunde a instrumentului respectiv, celelalte 
instrumente devin vizibile, sub forma unui meniu derulant. Denumirea 
instrumentului apare, alături de scurtătura de tastatură, în momentul în care 
cursorul   mouse-ului este aşezat deasupra instrumentului respectiv (fig. 237). 

În partea de jos a casetei de instrumente se găsesc căsuţele de culoare, 
care arată culoarea selectată pentru a fi aşezată deasupra obiectelor 
(foreground) şi pe cea de dedesubt (background). Alegerea lor se face    
printr-un dublu-click pe căsuţa respectivă.  

Ultimele trei butoane de jos permit trecerea de la un mod de vizualizare la 
altul, de la modul standard, la cel pe tot ecranul cu sau fără meniu. 

Când se deschide pentru prima dată Adobe Photoshop, paletele (fig. 238) 
sunt aranjate în partea dreaptă a interfeţei. Paletele pot fi mutate oriunde în 
cadrul interfeţei, prin selectarea bării de titlu a paletei şi tragerea ei cu  

Fig. 232 

Fig. 233

Fig. 235

Fig. 236

Fig. 237

Fig. 238

Fig. 234
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mouse-ul. Fiecare paletă poate fi minimizată printr-un dublu-click pe bara de 
titlu, ea reducându-se doar la bara de tiltu şi numele etichetelor componente. 
Paletele pot fi modificate, astfel încât se pot compacta într-o singură paletă 
toate informaţiile necesare. Acest lucru se realizează prin mutarea etichetelor 
din paletă, prin selectarea şi tragerea lor într-o altă paletă. 

Spaţiul de lucru  (fig. 239) este spaţiul de lucru efectiv în Adobe 
Photoshop, aşa cum era pagina de lucru în CorelDRAW. În Photoshop, în 
afara spaţiului de lucru, nici măcar nu se pot stoca elemente temporare cum 
se putea în CorelDRAW. În momentul deschiderii unui document, spaţiul de 
lucru este, de fapt, imaginea respectivă, ea constituind obiectul editării în 
Adobe Photoshop.  

Fig. 239
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CAPITOLUL XII: Editarea Unei Imagini În Adobe 
Photoshop 

 
 
În programul Adobe Photoshop se pot crea imagini care nu vor mai fi 

recunoscute lângă cele reale, se pot retuşa imagini de o calitate proastă sau 
crea imagini compuse din mai multe imagini. Adobe Photoshop este limitat 
doar de imaginaţia utilizatorului. 

 
1. Deschiderea unui document existent 
 

Deschiderea unui document existent în Adobe Photoshop se realizează 
utilizând meniul File→Open (fig. 240). Identic cu deschiderea unui document 
în CorelDRAW, ca şi în majoritatea programelor destinate să ruleze pe 
platforma Windows, se caută directorul din lista Look In, apoi cu un dublu-click 
se deschide fişierul dorit. Adobe Photoshop poate deschide aproape orice 
imagine de tip bitmap, lista cu tipuri de fişiere compatibile incluzând toate 
tipologiile de fişier existente. 

 
2. Redimensionarea imaginii 

 
După ce s-a deschid o imagine, dimensiunile ei se pot modifica astfel: 

1. Se deschide caseta de dialog Image Size din Image→Image Size; 
2. Se introduce valoarea pentru lăţimea imaginii în câmpul Width d i n  

secţiunea Print Size (fig. 241); 
3. Se introduce valoarea pentru înălţimea imaginii în câmpul Height d i n  

secţiunea Print Size (în cazul în care opţunea Constrain Proportions e s t e  
bifată, după introducerea uneia dintre valori, de exemplu lăţimea, se va 
modifica şi lungimea proporţional cu modificarea lăţimii. Pentru a modifica 
separat cele două valori, se debifează opţiunea Constrain Proportions); 

4. Se introduce valoarea pentru noua rezoluţie în câmpul Resolution; 

Fig. 240

Fig. 241 
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5. Click OK. 
 

Unitatea de măsură pentru valorile introduse se poate schimba din listele 
adiacente câmpurilor de introducere. 

Prin modificarea valorii din câmpul Resolution se execută modificarea 
artificială a rezoluţiei, ceea ce poate duce la pierderea clarităţii imaginii. 

Odată cu redimensionarea imaginii, se modifică şi dimensiunile spaţiului 
de lucru. 

 
Factorul central al operaţiilor de redimensionare a imaginilor este rezoluţia. 

Abilitatea de a maximiza calitatea imaginii, minimizând în acelaşi timp 
dimensiunile fişierului, este principalul indicator al succesului redimensionării 
unei imagini. 

Când imaginea este afişată pe ecran, rezoluţia este exprimată în pixeli, iar 
ulterior, când este tipărită sau inclusă într-un film tipografic, este exprimată în 
puncte. Diferenţa este una în context: pentru a randa imaginile, monitorul 
foloseşte pixeli, iar imprimantele sau maşinile tipografice utilizează puncte. 
Aceste două opţiuni sunt exprimate în pixeli per inch (PPI) sau în puncte per 
inch (DPI).  

Indiferent dacă este vorba de PPI sau DPI, imaginaţi-vă unităţile care 
măsoară rezoluţia imaginii ca o grilă de pătrate. Dacă pătratele sunt mari, 
imaginea va fi granulară (fig. 242), în timp ce o grilă fină va permite mai multe 
detalii (fig. 243). Dacă rezoluţia imaginii este prea mică, grila devine vizibilă, 
iar despre imagine se spune că a fost pixelizată. 

Pixelizarea nu este niciodată bună, exceptând cazurile în care a fost 
folosită în mod intenţionat pentru efecte grafice. În general, acest lucru 
înseamnă că s-a încercat marirea imaginii peste limita detaliilor disponibile. 

 
3. Redimensionarea documentului 
 

La deschiderea unui document existent, spaţiul de lucru are dimensiunile 
exact cât imagine deschisă. Dar se poate întâmpla ca utilizatorul să dorească 

Fig. 242 

Fig. 243
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să adauge o margine imaginii pe care o prelucrează sau doreşte să introducă 
încă o imagine lângă cea existentă, iar dimensiunile spaţiului de lucru nu 
permit acest lucru. 

Redimensionarea spaţiului de lucru nu afectează în nici un fel imaginile 
conţinute, are efect doar asupra spaţiului efectiv de lucru. Poate afecta 
vizualizarea imaginii doar în cazul micşorării spaţiului de lucru, în cazul în care 
imaginea are dimensiunile mai mari decât spaţiul de lucru nu se va mai vedea 
din imagine decât atât cât permite spaţiul de lucru. 

Redimensionarea spaţiului de lucru se face astfel: 
1. Se apelează caseta de dialog Canvas Size din Image→Canvas Size; 
2. Se introduce în câmpul Width noua lăţime a spaţiului de lucru (fig. 244); 
3. Se introduce în câmpul Height noua înălţime a spaţiului de lucru; 
4. Click OK. 

Unitatea de măsură pentru valorile introduse se poate schimba din listele 
adiacente câmpurilor de introducere. 

 
4. Tăierea unei imagini 
 

Tăierea unei imagini se realizează cu ajutorul instrumentului Crop, care se 
găseşte pe bara de instrumente sub primul instrument din stânga sus. Dacă 
acesta  nu este vizibil, se deschide submeniul cu instrumente aflat sub acel 
instrument, apăsând timp de două secunde pe instrumentul vizibil în acel loc. 
În versiunea 6.0 a programului  Adobe Photoshop, instrumentul Crop se găseşte 
independent faţă de alte instrumente şi vizibil pe suprafaţa casetei de instrumente. 

Tăierea unei imagini se realizează foarte simplu şi oferă întotdeauna 
control asupra a ceea ce rămâne din imagine după tăiere. 

Tăierea se realizează astfel: 
1. Se activează instrumentul Crop din caseta de instrumente; 
2. Se descrie un dreptunghi în spaţiul de lucru  (se observă că  ceea ce este 

în interiorul dreptunghiului răm âne în culorile iniţiale, dar p entru ceea ce 
depăşeşte dreptunghiul, ceea ce va fi tăiat din imagine, culori le vor fi modificate, 
pentru a deosebi ceea ce rămâne de ceea ce se taie din imagine) (fig. 245); 

Fig. 244

Fig. 245
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3. Se redimensionează dreptunghiul creat trăgând de cele opt puncte de 
control, asemănătoare cu cele 8 puncte de control ale obiectelor din 
CorelDRAW; 

4. Se apasă tasta ENTER pentru executarea tăierii. 
 

Odată cu tăierea imaginii, la folosirea instrumentului Crop se execută şi 
redimensionarea spaţiului de lucru în conformitate cu noile dimensiuni ale 
imaginii (fig. 246). 

 
 

5. Paleta History 
 
Paleta History (fig. 247) ţine evidenţa tuturor acţiunilor executate de la 

deschiderea unui document în Adobe Photoshop. Cu ajutorul ei se poate 
aduce documentul înapoi în orice punct din evoluţia lui. Această paletă este 
foarte folositoare deoarece comanda Undo din meniul Edit nu poate întoarce 
documentul decât cu un pas înapoi.  

În paleta History se găseşte o lista cu toate acţiunile majore executate 
asupra documentului. Printr-un simplu click pe una dintre acţiunile din listă, 
documentul se va întoarce la starea de dinaintea executării acţiunii respective.  

Această listă de acţiuni este valabilă doar atât timp cât documentul este 
deschis. Închiderea şi redeschiderea documentului nu deschide şi lista de 
acţiuni, care nu se salvează odată cu documentul. 

 
6. Salvarea imaginilor 
 

Extensia de salvare a programului Adobe Photoshop este .psd, dar 
Photoshop poate salva imaginile în multe alte formate grafice de tip bitmap. 
Dacă în document există straturi (layere), ele se salvează odata cu 
documentul numai la salvarea in formatul .psd. La salvarea în orice alt format, 
straturile se pierd. 

Fig. 246

Fig. 247 
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Apelarea casetei de dialog Save s e  f ace  d in  File→Save. Identic ca şi în 
orice al program pentru Windows, se alege mai întâi directorul de salvare din 
lista Save In, se introduce denumirea fişierului în câmpul File Name, apoi se 
alege formatul în care va fi salvată imaginea din lista Format (fig. 248). 

 
Fiecare fişier disponibil în lista Format are limitări în ceea ce priveşte 

modul de utilizare după ce a fost salvat şi deţine parametri specifici care 
trebuie stabiliţi în momentul salvării pentru a obţine un anumit rezultat.  

În continuare vor fi prezentate principalele formate grafice disponibile la 
salvarea în Adobe Photoshop: 

 
Photoshop (.psd) este formatul nativ al fişierelor create de versiunea 

curentă de Photoshop. Aceste fişiere pot fi deschise numai în versiunea de 
Photoshop în care au fost salvate sau într-o versiune superioară. Dacă se 
doreşte conservarea tuturor straturilor şi canalelor, pentru modificări 
ulterioare, fişierele se salvează în acest format.  

 
Windows Bitmap (.bmp) este formatul nativ al programului Microsoft 

Paint de pe platformele IBM PC şi de pe cele compatibile. Acceptat de multe 
aplicaţii MS Windows, acest format de fişier poate salva 16 milioane de culori.  

 
Compuserve GIF (.gif). Formatul Graphics Interchange Format a  f o s t  

iniţial creat de Compuserve (un serviciu online) pentru a salva g r a f i c a  î n  
fişiere de dimensiuni reduse, pentru afişarea pe ecran. Formatul GIF este 
utilizat în prezent pe scară largă de site-urile Internet. Formatul GIF acceptă 
maximum 256 de culori şi trebuie să fie într-unul dintre modurile Indexed 
Color Mode, Grayscale sau Bitmap. Dimensiunea redusă a fişierului şi 
capacitatea de randare pe ecran prin metoda Interlacing (întreţesere) fac 
acest format exrem de portabil şi preferat pentru serviciile online. Caseta de 
dialog GIF Options oferă pentru opţiunea Row Order (ordinea liniilor) două 
posibilităţi: Normal şi Interlaced (întreţesut).  

 

Fig. 248
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Photoshop EPS (.eps). Formatul Encapsulated PostScript poate conţine 
atât date postscript (grafică vectorială), cât şi date bitmap. Deoarece poate 
salva cod postscript, formatul EPS reprezintă alegerea ideală pentru fişierele 
care conţin contururi de decupare. Toate programele de tehnoredactare 
profesionale precum Quark Xpress şi Page Maker acceptă formatul EPS. 
Când se salvează o imagine bitmap (1 bit pe pixel) se oferă posibilitatea de a 
face transparente suprafeţele albe. Dacă se exportă imagini EPS care vor fi 
tipărite cu imprimante color cu patru culori, trebuie verificat înainte de salvare  
dacă imaginea este în modul CMYK.  

 
Jpeg (.jpg). Formatul Joint Photographic Experts Group (JPEG) este 

utilizat de cele mai multe ori la afişarea imaginilor în paginil e  W E B  ş i  e s t e  
disponibil în momentul salvării imaginilor în tonuri de gri, RGB şi CMYK. JPEG 
este o schemă de comprimare cu pierderi, ceea ce înseamnă că elimină din 
imagine date esenţiale despre culoare pentru a economisi spaţiu pe disc. 
Când se deschide un fişier JPEG şi este salvat din nou în format JPEG, se 
mai elimină nişte date. Caseta de dialog JPEG Options vă permite să alegeţi 
un nivel de calitate care determină nivelul de comprimare a imaginii şi implicit 
a modului în care este afectată calitatea imaginii. 

 
Photoshop PDF (.pdf) permite salvarea şi deschiderea fişierelor în 

formatul Portabil Document Format (PDF), create iniţial cu programul 
Photoshop. Formatul PDF poate fi creat şi cu programul Adobe Acrobat, 
dezvoltat de firma Adobe ca format al publicaţiilor electronice. Un fişier în 
format PDF poate fi citit pe platforme Macintosh, Windows, Unix şi Dos cu 
ajutorul software-ului Acrobat Reader. 

 
TIFF (.tif). Formatul Tagged Image File Format (TIFF) nu poate salva 

grafică vectorială. Formatul TIFF poate salva date de tip raster (imagini 
bitmap) aşa că fişierele Photoshop pot fi salvate fără riscuri în acest format.  
Formatul TIFF este recomandat pentru salvarea imaginilor la o rezoluţie mare 
cu destinaţia tipografie sau imprimantă de mare rezoluţie. 
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7. Modificarea luminozităţii şi a contrastului unei imagini 
 

Instrumentul Brightness/Contrast (strălucire/contrast) permite modificarea 
strălucirii şi contrastului unei imagini şi este accesibil în opţiunea de meniu 
Image→Adjust→Brightness/Contrast, care deschide o fereastră de dialog. 

 
Pentru a ajusta strălucirea şi contrastul unei imagini se efectuează următorii paşi: 

1. Se selectează Image→Adjust→ Brightness/Contrast. Va apărea caseta de 
dialog Brightness/Contrast (fig. 249); 

2. Se ajustează indicatoarele pentru strălucire (Brightness) şi contrast (Contrast) 
sau se introduc valorile în căsuţele respective; 

3. Se selectează Opţiunea Preview (previzualizare) pentru a vedea rezultatele 
modificărilor; 

4. Click OK. 
 
8. Selectarea în Adobe Photoshop 
 

Programul Photoshop este alcătuit dintr-o serie de instrumente extrem de 
puternice, dar acestea nu pot fi utilizate toate în aceeaşi situaţie. Dacă se 
aplică toate filtrele Photoshop asupra aceleiaşi imagini, se obţine ceva haotic. 
În schimb, dacă se aplică filtre anumitor segmente ale imaginii, selectate 
atent, se poate obţine un efect artistic. Orice efect sau instrument Photoshop, 
ca şi cele din CorelDRAW, are nevoie de o zonă asupra căreia să acţioneze 
(fig. 249). 

Aceste zone sunt cunoscute ca selecţii, o serie de pixeli din cadrul unei 
imagini, selectaţi pentru ca asupra lor să se acţioneze. Se ştie când o zonă 
este selectată deoarece ea este înconjurată de un contur care se roteşte şi 
pâlpâie lent. De exemplu, dacă se doreşte pictarea cu instrumentul Paintbrush 
şi este selectată o anumită zonă, se poate picta numai în această zonă. 

Fig. 249

Fig. 249
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Selectarea unei zone dintr-o imagine se realizează cu instrumentele 
Marquee, care se găsesc în colţul din stânga-sus al casetei de instrumente. 
Această serie de instrumente pune la dispoziţie mai multe instrumente care 
realizează toate acelaşi lucru, selecţia, dar fiecare cu o altă formă: 
Rectangular Marquee (selecţie dreptunghiulară), Eliptical Marquee (selecţie 
elipsoidă), Single Row Marquee (selecţie pe un rând înalt de un pixel), Single 
Column Marquee (selecţie pe o coloană lată de un pixel) (fig. 250). 

Selectarea unei zone se face astfel: după activarea unuia dintre 
instrumentele Marquee, se descrie cu mouse-ul, ţinând butonul stânga 
apăsat, un dreptunghi sau o elipsă în spaţiul de lucru. Aceea va fi selecţia. 
Pentru instrumentele Single Row Marquee şi Single Column Marquee e s t e  
necesar numai un click în spaţiul de lucru şi selecţia se realizează automat. 

Pentru a crea selecţii multiple, după ce s-a selectat o zonă, dacă se 
doreşte să se selecteze încă o zonă, se repetă paşii de la prima selecţie (se 
poate folosi altă formă pentru selecţie), dar cu tasta SHIFT apăsată. Astfel, 
cea de-a doua selecţie va fi adăugată celei dintâi. Extragerea unei forme  
dintr-o selecţie se face cu tasta CTRL apăsată. 

 
Dacă nu se reuşeşte selectarea exactă a zonei dorite, cu ajutorul 

Select→Transform Selection se poate transforma selecţia cu ajutorul celor opt 
puncte de control, ba chiar se poate roti selecţia. Rotirea selecţiei se face 
ţinând cursorul mouse-ului afară din selecţie, dar foarte aproape de unul 
dintre colţuri, până se schimbă cursorul într-o săgeată curbă dublă, apoi se 
trage de mouse în direcţia de rotire dorită. 

 
9. Lucrul cu straturi (layers) 

 
Straturile oferă posibilitatea izolării unor componente individuale ale 

imaginii, separându-le unele de celelalte, dar permiţând  modificarea lor după 
dorinţă. Imaginaţi-vă straturile ca foi separate de celuloid (fig. 251). Ele se 
stivuiesc una deasupra celeilalte, premiţând vederea întregii imagini, dar 
făcând posibilă corectarea zonelor individuale. 

Fig. 250

Fig. 251
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Modificări de text, imagini şi culoare pot fi făcute toate într-un strat. De 
fapt, programul Photoshop creează câte un strat pentru fiecare element, cu 
caracteristicile sale unice. Un tip special de strat este Background, creat 
automat pentru fiecare imagine nouă. Stratul Background serveşte ca temelie 
generală pentru restul imaginii. 

În programul Photoshop straturile pot fi create în mai multe feluri. În plus 
faţă de comanda directă de creare a unui strat, unele activităţi generează în 
mod automat un strat atunci când sunt apelate. De exemplu, de fiecare dată 
când se lipesc materiale într-o imagine sau se creează un bloc de text, 
programul photoshop creează un strat nou. 

Crearea unui strat nou, gol se face apelând Layer→New Layer.  
În paleta Layers (fig. 252), straturile pot fi ordonate prin simpla tragere a 

lor în faţa sau în spatele altuia. Astfel, se creează ordinea de apariţie a 
imaginilor conţinute în straturi. Straturile pot fi transparente, astfel încât prin 
intermediul unui strat să se vadă cel de dedesubt. Adăugarea transparenţei 
unui strat se face astfel: se selectează stratul din paleta Layers pentru a-l face 
strat activ, apoi se trage de glisorul Opacity în stânga sau în dreaptă pentru 
micşorarea sau mărirea opacităţii (fig.  253). 

Aplicarea unei corecţii de culoare asupra unui strat nu afectează celelalte 
straturi. 

 
10. Combinarea a două imagini în Adobe Photoshop 
 

În programul Adobe Photoshop unei imagini i se pot adăuga elemente 
din altă imagine sau chiar întreaga imagine. Metoda de combinare este foarte 
simplă şi se bazează pe folosirea straturilor. 

Primele aspecte care trebuie avute în vedere atunci când se combină 
două imagini sunt rezoluţia fiecărei imagini şi modul de culoare. 

Combinarea a două imagini se face astfel: 
1. Se deschid cele două imagini simultan. Se vor crea două spaţii de 

lucru, dar doar unul dintre ele poate fi activ la un moment dat; 

Fig. 252

Fig. 253
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2. Se selectează cu ajutorul instrumentelor de selecţie imaginea ce 
urmează să fie adăugată. Folosiţi instrumentele Marquee, oricare dintre ele; 

3. Se selectează instrumentul Move din caseta cu instrumente şi se trage 
imaginea selectată peste cealaltă imagine (în documentul în care se trage 
imaginea, va fi creat un strat care conţine numai selecţia trasă din prima 
imagine); 

4. Se mută cu ajutorul instrumentului Move imaginea adăugată pentru a-i 
stabili locul în compoziţie; 

5. Se repetă paşii 2-4 pentru a adăuga alte elemente compoziţiei.  
 

La fiecare adăugare de element nou în compoziţie, este creat un nou 
strat care conţine acel element, pentru un mai bun management al 
compoziţiei. 

Pentru combinarea a două sau mai multe imagini, se poate folosi ş i  
Clipboardul sistemului de operare Windows. O zonă selectată dintr-o imagine 
poate fi stocată în Clipboard, apoi depusă tot cu ajutorul clipboardului în altă 
imagine. Stocarea în Clipboard a unei zone selectate se face apelând 
comanda Edit → Copy, după selecţia zonei, iar depunerea în altă imagine se 
face apelând E d i t  →  P a s t e. Şi la folosirea acestei metode, la depunerea 
Clipboardului în altă imagine, programul Photoshop va crea un strat nou, care 
va conţine numai acel element. 
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Anexa 1 
 

Lista shortcut-urilor (scurtăturilor) de tastatură CorelDRAW 
 
Acţionarea acestor combinaţii de taste din tabelul următor poate face munca mult mai uşoară, efectuând aceleaşi operaţii 

existente şi în meniuri, dar mult mai rapid. Acestea sunt combinaţiile de taste predefinite în CorelDRAW. Ele se pot schimba din 
Tools→Cistomization. 

 
 

COMMAND SHORTCUT TIP 
Break  Apart Ctrl+K Breaks apart the selected object 
Combine Ctrl+L Combines the selected objects 
Contour Ctrl+F9 Opens the Contour Docker Window 
Copy Ctrl+C Copies the selection and places it on the Clipboard 
Copy Ctrl+Insert Copies the selection and places it on the Clipboard 
Duplicate Ctrl+D Duplicates the selected object(s) and offsets by a specified amount 

Ellipse F7 Draws ellipses and circles; double-clicking the tool opens the Toolbox tab of 
the Options dialog box 

Envelope Ctrl+F7 Opens the Envelope Docker Window 
Export... Ctrl+E Exports text or objects to another format 
Find Text... Alt+F3 Finds the specified text in the drawing 
Format Text... Ctrl+T Formats the properties of text 
Freehand F5 Draws lines and curves in Freehand mode 
Full-Screen Preview F9 Displays a full-screen preview of the drawing 

Graph Paper D Draws a group of rectangles; double-clicking opens the Toolbox tab of the 
Options dialog box 

Group Ctrl+G Groups the selected objects 
Import... Ctrl+I Imports text or objects 
Lens Alt+F3 Opens the Lens Docker Window 
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New Ctrl+N Creates a new drawing 
Open... Ctrl+O Opens an existing drawing 
Options... Ctrl+J Opens the dialog for setting CorelDRAW options 
Paste Ctrl+V Pastes the Clipboard contents into the drawing 
Paste Shift+Insert Pastes the Clipboard contents into the drawing 

Polygon Y Draws symmetrical polygons; double-clicking opens the Toolbox tab of the 
Options dialog 

Position Alt+F7 Opens the Position Docker Window 
Print... Ctrl+P Prints the active drawing 
Rectangle F6 Draws rectangles; double-clicking the tool creates a page frame 
Repeat  Ctrl+R Repeats the last operation 
Rotate Alt+F8 Opens the Rotate Docker Window 
Save... Ctrl+S Saves the active drawing 
Scale Alt+F9 Opens the Scale Docker Window 
Spell Check... Ctrl+F12 Opens the Spell Checker; checks the spelling of the selected text 
Spiral A Draws spirals; double-clicking opens the Toolbox tab of the Options dialog 

Text F8 Adds text; click on the page to add Artistic Text; click and drag to add 
Paragraph Text 

Undo Delete Ctrl+Z Reverses the last operation 
Undo Delete Alt+Backspace Reverses the last operation 
Ungroup Ctrl+U Ungroups the selected objects or groups of objects 
Visual Basic Editor... Alt+F11 Runs the Visual Basic for Applications Editor 
What's This? Shift+F1 Invokes What's This? Help 
Align Bottom B Aligns selected objects to the bottom 
Align Centers Horizontally E Horizontally aligns the centers of the selected objects 
Align Centers Vertically C Vertically aligns the centers of the selected objects 
Align Left L Aligns selected objects to the left 
Align Right R Aligns selected objects to the right 
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Align To Baseline Alt+F12 Aligns text to the baseline 
Align Top T Aligns selected objects to the top 
All Small Capitals Ctrl+Shift+K Changes all text characters to small capital letters 

Artistic Media I Draws curves and applies Preset, Brush, Spray, Calligraphic or Pressure 
Sensitive effects to the strokes 

Back One Ctrl+PgDn Places the selected object(s) back one position in the object stacking order 
Bold Ctrl+B Changes the style of text to bold 

Bring up Property Bar Ctrl+Return Brings up the Property Bar and gives focus to the first visible item that can be 
tabbed to 

Bullet Ctrl+M Adds/removes bullets for the text object (toggle) 
Change Case... Shift+F3 Changes the case of selected text 
Center Ctrl+E Changes the alignment of text to center alignment 
Center to Page P Aligns the centers of the selected objects to page 
Color Shift+F12 Opens the Outline Color dialog box 
Color Shift+F11 Applies uniform color fills to objects 

Convert To Curves Ctrl+Q Converts the selected object to a curve; converting to curves can provide for 
more flexible editing 

Convert To Paragraph Text Ctrl+F8 Converts artistic text to paragraph text or vice versa 
Convert Outline To Object Ctrl+Shift+Q Converts an outline to an object 
Cut Ctrl+X Cuts the selection and places it on the Clipboard 
Cut Shift+Delete Cuts the selection and places it on the Clipboard 
Delete Delete Deletes the selected object(s) 
Delete Character to Right Delete Deletes the character to the right of the text caret 
Delete Word to Right Ctrl+Delete Deletes the word to the right of the text caret 
Distribute Bottom Shift+B Distributes selected objects to the bottom 
Distribute Centers 
Horizontally Shift+E Horizontally Distributes the centers of the selected objects 
Distribute Centers Vertically Shift+C Vertically Distributes the centers of the selected objects 
Distribute Left Shift+L Distributes selected objects to the left 
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Distribute Right Shift+R Distributes selected objects to the right 
Distribute Spacing 
Horizontally Shift+P Horizontally Distributes the space between the selected objects 
Distribute Spacing Vertically Shift+A Vertically Distributes the space between the selected objects 
Distribute Top Shift+T Distributes selected objects to the top 
Drop Cap Ctrl+Shift+D Adds/removes a Drop Cap for the text object (toggle) 
Edit Text... Ctrl+Shift+T Opens the Edit Text dialog box 
Exit Alt+F4 Exits CorelDRAW and prompts to save the active drawing 
Eraser X Erases part of a graphic or splits an object into two closed paths 
Fill G Adds a fill to object(s); clicking and dragging on object(s) applies a fountain fill 
Font List Ctrl+Shift+F Shows a list of all the available/active fonts 
Font Size Decrease Ctrl+NUMPAD2 Decreases font size to previous point size 
Font Size Increase Ctrl+NUMPAD8 Increases font size to next point size 
Font Size List Ctrl+Shift+P Shows a list of all the available/active font sizes 
Font Size Next Combo Size Ctrl+NUMPAD6 Increase font size to next setting in Font Size List 
Font Size Previous Combo 
Size Ctrl+NUMPAD4 Decrease font size to previous setting available in the Font Size List 
Font Weight List Ctrl+Shift+W Shows a list of all the available/active font weights 
Force Full Ctrl+H Changes the alignment of text to force last line full alignment 
Forward One Ctrl+PgUp Places the selected object(s) forward one position in the object stacking order 
Fountain F11 Applies fountain fills to objects 
Full Ctrl+J Changes the alignment of text to full alignment 
Graphic and Text Styles Ctrl+F5 Opens the Graphic and Text Styles Docker Window 
HTML Font Size List Ctrl+Shift+H Shows a list of all the available/active HTML font sizes 
Hand H Pans around the drawing by clicking and dragging using this tool 
Horizontal Text Ctrl+, Changes the text to horizontal direction  
Italic Ctrl+I Changes the style of text to italic 
Left Ctrl+L Changes the alignment of text to left alignment 
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Linear Alt+F2 Contains functions for assigning attributes to linear dimension lines 
Mesh Fill M Converts an object to a Mesh Fill object 
Micro Nudge Down Ctrl+DnArrow Nudges the object downward by the Micro Nudge factor 
Micro Nudge Left Ctrl+LeftArrow Nudges the object to the left by the Micro Nudge factor 
Micro Nudge Right Ctrl+RightArrow Nudges the object to the right by the Micro Nudge factor 
Micro Nudge Up Ctrl+UpArrow Nudges the object upward by the Micro Nudge factor 
Move Down 1 Frame PgDn Moves the text caret down 1 frame 
Move Down 1 Line DnArrow Moves the text caret down 1 line 
Move Down 1 Paragraph Ctrl+DnArrow Moves the text caret down 1 paragraph 
Move Left 1 Character LeftArrow Moves the text caret left 1 character 
Move Left 1 Word Ctrl+LeftArrow Moves the text caret left 1 word 
Move Right 1 Character RightArrow Moves the text caret right 1 character 
Move Right 1 Word Ctrl+RightArrow Moves the text caret right 1 word 
Move Up 1 Frame PgUp Moves the text caret up 1 frame 
Move Up 1 Line UpArrow Moves the text caret up 1 line 
Move Up 1 Paragraph Ctrl+UpArrow Moves the text caret up 1 paragraph 
Move to Beginning of Frame Ctrl+Home Moves the text caret to the beginning of the frame 
Move to Beginning of Line Home Moves the text caret to the beginning of the line 
Move to Beginning of Text Ctrl+PgUp Moves the text caret to the beginning of the text 
Move to End of Frame Ctrl+End Moves the text caret to the end of the frame 
Move to End of Line End Moves the text caret to the end of the line 
Move to End of Text Ctrl+PgDn Moves the text caret to the end of the text 

Navigator N Brings up the Navigator window allowing you to navigate to any object in the 
document 

Next Page PgDn Goes to the next page 
None Ctrl+N Changes the alignment of text to have no alignment 
Nudge Down DnArrow Nudges the object downward 
Nudge Up UpArrow Nudges the object upward 
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Nudge Left LeftArrow Nudges the object to the left 
Nudge Right RightArrow Nudges the object to the right 
Pan Down Alt+DnArrow Pans the drawing downward 
Pan Left Alt+LeftArrow Pans the drawing to the left 
Pan Right Alt+RightArrow Pans the drawing to the right 
Pan Up Alt+UpArrow Pans the drawing upward 
Pen F12 Opens the Outline Pen dialog box 
Previous Page PgUp Goes to the previous page 
Properties Alt+Return Displays object or tool properties depending on the current selection or tool 
Redo  Ctrl+Shift+Z Reverses the last Undo operation 
Refresh Window Ctrl+W Redraws the drawing window 
Right Ctrl+R Changes the alignment of text to right alignment 
Size Alt+F10 Opens the Size Docker Window 
Select Down 1 Frame Shift+PgDn Selects text downwards by 1 frame 
Select Down 1 Line Shift+DnArrow Selects text downwards by 1 line 
Select Down 1 Paragraph Ctrl+Shift+DnArrow Selects text downwards by 1 paragraph 
Select Left 1 Character Shift+LeftArrow Selects the character to the left of the text caret 
Select Left 1 Word Ctrl+Shift+LeftArrow Selects the word to the left of the text caret 
Select Right 1 Character Shift+RightArrow Selects the character to the right of the text caret 
Select Right 1 Word Ctrl+Shift+RightArrow Selects the word to the right of the text caret 
Select Up 1 Frame Shift+PgUp Selects text upwards by 1 frame 
Select Up 1 Line Shift+UpArrow Selects text upwards by 1 line 
Select Up 1 Paragraph Ctrl+Shift+UpArrow Selects text upwards by 1 paragraph 
Select all objects Ctrl+A  
Select to Beginning of 
Frame Ctrl+Shift+Home Selects text to the beginning of the frame 
Select to Beginning of Line Shift+Home Selects text to the beginning of the line 
Select to Beginning of Text Ctrl+Shift+PgUp Selects text to the beginning of the text 
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Select to End of Frame Ctrl+Shift+End Selects text to the end of the frame 
Select to End of Line Shift+End Selects text to the end of the line 
Select to End of Text Ctrl+Shift+PgDn Selects text to the end of the text 

Shape F10 Edits the nodes of an object; double-clicking the tool selects all nodes on the 
selected object 

Show Non-Printing 
Characters Ctrl+Shift+C Shows non-printing characters 
Snap To Grid Ctrl+Y Snaps objects to the grid (toggle) 
Style List Ctrl+Shift+S Shows a list of all the styles in the drawing 
Super Nudge Down Shift+DnArrow Nudges the object downward by the Super Nudge factor 
Super Nudge Left Shift+LeftArrow Nudges the object to the left by the Super Nudge factor 
Super Nudge Right Shift+RightArrow Nudges the object to the right by the Super Nudge factor 
Super Nudge Up Shift+UpArrow Nudges the object upward by the Super Nudge factor 
Symbols and Special 
Characters Ctrl+F11 Opens the Symbols Docker Window 
Text Ctrl+F10 Opens the Options dialog with the Text options page selected 
To Back Shift+PgDn Places the selected object(s) to the back 
To Front Shift+PgUp Places the selected object(s) to the front 
Toggle Pick State Ctrl+Space Toggles between the current tool and the Pick tool 
Toggle View Shift+F9 Toggles between the last two used view qualities 
Underline Ctrl+U Changes the style of text to underline 
Vertical Text Ctrl+. Changes the text to vertical (toggle) 
View Manager Ctrl+F2 Opens the View Manager Docker Window 
Zoom Out F3 Zooms out on the drawing 
Zoom One-Shot F2 Performs one zoom operation and then returns to the previous tool 
Zoom One-Shot Z Performs one zoom operation and then returns to the previous tool 
Zoom To Fit F4 Zooms in on all objects in the drawing 
Zoom To Page  Shift+F4 Displays the entire printable page 
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Zooms in on selected objects only Zoom To Selection Shift+F2 


